ideaMaker 2.2.3 Release Note 2016.8.25

Discussions about ideaMaker and other printing software.
User avatar
walshlg
Posts: 1340
Joined: Wed Mar 23, 2016 12:01 pm

Re: ideaMaker 2.2.3 Release Note 2016.8.25

Postby walshlg » Mon Oct 10, 2016 4:32 pm

its odd - seems to not happen if I make a copy but if I'm fiddling with a default it reverts. This is probably a good thing

User avatar
Vicky@Raise3D
Posts: 2439
Joined: Fri Mar 25, 2016 3:54 am

Re: ideaMaker 2.2.3 Release Note 2016.8.25

Postby Vicky@Raise3D » Tue Oct 11, 2016 5:38 am

Did you make sure that you didn't press the "Restore Defaults" button.
1.png


Since only the default templates have this button, customer template doesn't have this.
2.png

User avatar
walshlg
Posts: 1340
Joined: Wed Mar 23, 2016 12:01 pm

Re: ideaMaker 2.2.3 Release Note 2016.8.25

Postby walshlg » Tue Oct 11, 2016 2:03 pm

yes, as best I can tell, this only happens if editing the defaults, save and editing a copy works fine.

User avatar
Vicky@Raise3D
Posts: 2439
Joined: Fri Mar 25, 2016 3:54 am

Re: ideaMaker 2.2.3 Release Note 2016.8.25

Postby Vicky@Raise3D » Wed Oct 12, 2016 4:24 am

I mean did you press this button when switching the tabs. Since you only find this problem with default templates.

User avatar
walshlg
Posts: 1340
Joined: Wed Mar 23, 2016 12:01 pm

Re: ideaMaker 2.2.3 Release Note 2016.8.25

Postby walshlg » Fri Oct 14, 2016 12:08 pm

no

User avatar
Vicky@Raise3D
Posts: 2439
Joined: Fri Mar 25, 2016 3:54 am

Re: ideaMaker 2.2.3 Release Note 2016.8.25

Postby Vicky@Raise3D » Sat Oct 15, 2016 3:20 pm

That is a little strange. We didn't meet such problem before.
Please advise your ideaMaker's version and your operating system.

User avatar
walshlg
Posts: 1340
Joined: Wed Mar 23, 2016 12:01 pm

Re: ideaMaker 2.2.3 Release Note 2016.8.25

Postby walshlg » Mon Oct 17, 2016 4:48 pm

I'll test it again when I get a chance and let you know

User avatar
Vicky@Raise3D
Posts: 2439
Joined: Fri Mar 25, 2016 3:54 am

Re: ideaMaker 2.2.3 Release Note 2016.8.25

Postby Vicky@Raise3D » Tue Oct 18, 2016 2:29 am

If you can share a video of the problem with us, that will be perfect.


Return to “Software”

Who is online

Users browsing this forum: No registered users and 3 guests