Not Understanding Travel (Cura)

Discussions about ideaMaker and other printing software.
maxamillo
Posts: 38
Joined: Mon Mar 19, 2018 8:27 pm

Not Understanding Travel (Cura)

Postby maxamillo » Mon Apr 30, 2018 3:48 pm

Hello! Recently switched from IdeaMaker to Cura. Ran a print this morning, and noticed it had a lot of layer shifts. Adjusted the Z height (thought nozzle was running into it), but was still happening. Took a more detailed look at the Cura layer view, and noticed this strange travel pattern that was happening. The extruder seems to print a layer, and then head off the build plate. Could this be causing the layer shift, since it's traveling to a place that doesn't exist? Even if this isn't causing the layer shift, I'd still like to know why this is happening.
Attachments
travellines.JPG

maxamillo
Posts: 38
Joined: Mon Mar 19, 2018 8:27 pm

Re: Not Understanding Travel (Cura)

Postby maxamillo » Mon Apr 30, 2018 3:50 pm

Note: the travel at the top left of the picture, is the exact opposite of the origin

EldRick
Posts: 307
Joined: Thu Jun 22, 2017 5:55 am

Re: Not Understanding Travel (Cura)

Postby EldRick » Mon Apr 30, 2018 4:31 pm

You're on the wrong forum for this issue - they don't talk Cura much here. Try the Cura forum at: http://community.ultimaker.com/forum/108-cura-plugins/

maxamillo
Posts: 38
Joined: Mon Mar 19, 2018 8:27 pm

Re: Not Understanding Travel (Cura)

Postby maxamillo » Mon Apr 30, 2018 4:49 pm

EldRick wrote:You're on the wrong forum for this issue - they don't talk Cura much here. Try the Cura forum at: http://community.ultimaker.com/forum/108-cura-plugins/


Figured that would be the case. Thanks!


Return to “Software”

Who is online

Users browsing this forum: No registered users and 5 guests