IdeaMaker problem

Discussions about ideaMaker and other printing software.
Kiiski
Posts: 3
Joined: Mon Mar 19, 2018 4:05 am

IdeaMaker problem

Postby Kiiski » Mon Mar 19, 2018 5:30 am

Hi all,
When I use IdeaMaker it often will stop my print at 90-95 percent. It acts like the print is finished as in it puts the X and Y axis in the home position. I have tried the same files in Cura and the print will successfully finish. Has anyone else had this happen and/or does anyone have a solution?
Thanks,
Kiiski

User avatar
Vicky@Raise3D
Posts: 3326
Joined: Fri Mar 25, 2016 3:54 am

Re: IdeaMaker problem

Postby Vicky@Raise3D » Mon Mar 19, 2018 5:38 am

Would you like to share the gcode and stl file here?

Kiiski
Posts: 3
Joined: Mon Mar 19, 2018 4:05 am

Re: IdeaMaker problem

Postby Kiiski » Mon Mar 19, 2018 8:52 pm

I found one of the gcode files but don't know how to add it to a message. I tried to attach it but it says invalid file extention.

User avatar
Vicky@Raise3D
Posts: 3326
Joined: Fri Mar 25, 2016 3:54 am

Re: IdeaMaker problem

Postby Vicky@Raise3D » Tue Mar 20, 2018 6:38 am

Would you like to compress the gcode and stl files then upload together?

Kiiski
Posts: 3
Joined: Mon Mar 19, 2018 4:05 am

Re: IdeaMaker problem

Postby Kiiski » Tue Mar 20, 2018 6:49 pm

I'm getting a file too large error now, this is frustrating.

User avatar
Vicky@Raise3D
Posts: 3326
Joined: Fri Mar 25, 2016 3:54 am

Re: IdeaMaker problem

Postby Vicky@Raise3D » Wed Mar 21, 2018 2:09 am

Or maybe directly PM to me or mail to support@raise3d.com

Kiiski
Posts: 3
Joined: Mon Mar 19, 2018 4:05 am

Re: IdeaMaker problem

Postby Kiiski » Wed Mar 21, 2018 5:07 am

I uninstalled it and downloaded and installed a new copy. So far so good.


Return to “Software”

Who is online

Users browsing this forum: No registered users and 4 guests