Minimal layer print time not working?

Discussions about ideaMaker and other printing software.
User avatar
Noren
Posts: 364
Joined: Sat Nov 26, 2016 12:54 am
Location: Borås, Sweden
Contact:

Minimal layer print time not working?

Postby Noren » Thu Feb 22, 2018 9:41 pm

When printing really small layers I had thought that the printer would print the layer and then pause for the amount of seconds (minus the print time for that layer) that I enter in the “minimal layer print time” settings?
But that setting doesn’t seem to do anything for me.

In this print I had it set to 20 seconds.
You can clearly see that each layer is only a few seconds and then it directly prints the next.

https://www.dropbox.com/s/bq5kf2jbzj3ti ... M.MOV?dl=0

User avatar
Vicky@Raise3D
Posts: 3607
Joined: Fri Mar 25, 2016 3:54 am

Re: Minimal layer print time not working?

Postby Vicky@Raise3D » Fri Feb 23, 2018 8:06 am

The print won't pause. Only the printing speed of those small layers will be reduced by scale. But the speed cannot be lower than Minimal Printing Speed settings which is another setting below Minimal Layer Print Time.

User avatar
Noren
Posts: 364
Joined: Sat Nov 26, 2016 12:54 am
Location: Borås, Sweden
Contact:

Re: Minimal layer print time not working?

Postby Noren » Fri Feb 23, 2018 8:11 am

ok. that's not really clear. Especially not since other slicers like S3D do pause. (And the pause would in this case make more sense and a better print than slowing printer speed).
But thanks for the explanation.

I haven't yet understood how to change settings at a specific layer.
Would you mind explaining how to change the printing speed at a specific layer height?

User avatar
Vicky@Raise3D
Posts: 3607
Joined: Fri Mar 25, 2016 3:54 am

Re: Minimal layer print time not working?

Postby Vicky@Raise3D » Fri Feb 23, 2018 8:52 am

Not such familiar with S3D, but tried to slice one model with S3D, seems there had no pause code in smaller layers. Did you adjust some advanced settings which will trigger pause when the layer printing time is shorter than Minimal Layer Print Time (which called Adjust printing speed for layers below XX sec in S3D).
For us not putting pause after complete one layer printing, the concern is that we don't want the hot nozzle stops at some position for long time which will cause filament oozing, and if the stop position is close to model the heat from nozzle mayl melt the just printed out structure or stick the nozzle on the model.

To adjust the settings at specific height you need to check out per-layer settings.
Attached the link of release note of version 3.0 before, which includes some examples inside how to start with per-layer and per-group settings.
viewtopic.php?t=4154
There have settings options for adjusting both overall printing speed and printing speed for specific structures.

User avatar
Noren
Posts: 364
Joined: Sat Nov 26, 2016 12:54 am
Location: Borås, Sweden
Contact:

Re: Minimal layer print time not working?

Postby Noren » Fri Feb 23, 2018 8:55 am

Thanks. I can't confirm the pause in S3D. That info is from another source that might not be reliable. I understand your choice here and will try out to change the print speed. :)


Return to “Software”

Who is online

Users browsing this forum: Google [Bot] and 2 guests