Issues with restarting a print

Discussions about ideaMaker and other printing software.
Shane
Posts: 19
Joined: Mon Dec 04, 2017 1:10 pm

Issues with restarting a print

Postby Shane » Wed Jan 10, 2018 10:47 am

Hi,
I noticed two "features" that Raise might consider improving.

after a restart which involved turning off the machine and turning on in another room, the main cooling fan did not turn back on. Print was OK but I'm not sure this is an intended behaviour?

also, I paused to change filament in a 12 hour print. While changing I moved the print head a little bit. Printer restarted printing in completely the wrong position because of that xy offset. I would have thought it could home itself when it enters a pause, and when it leaves a pause...I'll know better next time.

Shane

User avatar
Vicky@Raise3D
Posts: 3929
Joined: Fri Mar 25, 2016 3:54 am

Re: Issues with restarting a print

Postby Vicky@Raise3D » Thu Jan 11, 2018 4:07 am

Do you mean the downward fan at right side on single extruder machine or the side nozzle cooling fan?
If the downward fan, can you please move to the Ultilities page to check how much the fan speed is set?
If the side cooling fan, after reboot, does it back to work or not?

For the pause, the head will move to (5,5) after pause code taking effect. And directly move to the print position after resume. There is no homing before printing start.
BTW, you can update the motion board firmware to the latest version on our website. We have added motor-locker after pause.


Return to “Software”

Who is online

Users browsing this forum: No registered users and 4 guests