Error in Cura printer definition = 94% underextrusion

Discussions about ideaMaker and other printing software.
EldRick
Posts: 264
Joined: Thu Jun 22, 2017 5:55 am

Error in Cura printer definition = 94% underextrusion

Postby EldRick » Mon Jan 08, 2018 7:33 am

If you use Cura 3.1 with your Raise3D, as I do, you need to know that there is an error in their printer definition for the N2. There is a spurious line of gcode in the printer definition, which sets the first extruder to 94% flow rate (which will be visible in the Tune page on the printer).

To correct this, go to Manage Printers, Activate your Raise3D printer, and delete the following line from the Starting Gcode:

M221 T0 S94
Last edited by EldRick on Wed Jan 17, 2018 9:34 pm, edited 1 time in total.

User avatar
Noren
Posts: 355
Joined: Sat Nov 26, 2016 12:54 am
Location: Borås, Sweden
Contact:

Re: Error in Cura printer definition = underextrusion

Postby Noren » Tue Jan 16, 2018 10:26 pm

If I’m not wrong I think that’s the setting in ideamaker as well.

User avatar
Michael.P@Raise3D
Posts: 225
Joined: Wed Jul 20, 2016 4:51 pm
Location: Costa Mesa
Contact:

Re: Error in Cura printer definition = underextrusion

Postby Michael.P@Raise3D » Tue Jan 16, 2018 10:31 pm

This is the setting in ideaMaker as a standard for PLA, it may be an idea to leave it as is and see if you actually do get under extrusion.
Michael Petitclerc, Technician
Tel: +888 963 9028
Web: http://www.raise3d.com

EldRick
Posts: 264
Joined: Thu Jun 22, 2017 5:55 am

Re: Error in Cura printer definition = underextrusion

Postby EldRick » Wed Jan 17, 2018 12:33 am

Yes - it ruined a months' worth of prints for me, as I was printing ABS, and could not figure out why I was getting significant under-extrusion.
That's a really nasty error - a really dumb thing to default.


Return to “Software”

Who is online

Users browsing this forum: No registered users and 4 guests