N2 print files don't register on printer's screen

Discussions about ideaMaker and other printing software.
billhitejr
Posts: 1
Joined: Sun Dec 31, 2017 6:49 pm

N2 print files don't register on printer's screen

Postby billhitejr » Sun Dec 31, 2017 7:35 pm

New N2 from Santa!
Start up, first attempt to use.
Files print don't register on printer's screen from USB-1 storage device.
Only file folder is "System Volume Information", tells no information.
Therefore unable to print test model suggested to be done first.
Restarted several time no change.
Checked USB storage device on computers - files are there.
Also there is the "motors disabled" warning, but apparently from what I read in the forum that is a common occurrence and apparently a nonissue.
Bill H.

User avatar
Vicky@Raise3D
Posts: 4541
Joined: Fri Mar 25, 2016 3:54 am

Re: N2 print files don't register on printer's screen

Postby Vicky@Raise3D » Tue Jan 02, 2018 3:29 am

Which types of files are inside your device? .gcode or .data or .stl? The screen can only show .gcode files.

Did you press the Motor icon? It is for disabling the motors so that you can manual move the different directions.
After you pressing that icon, all the 5 motors on machine will be disabled together. And the "motors disabled" message will jump out to notify you about this operation have taken effect.

Targo
Posts: 33
Joined: Fri Aug 25, 2017 9:09 am

Re: N2 print files don't register on printer's screen

Postby Targo » Tue Jan 02, 2018 7:42 am

I think your problem is that you can not see the files on the USB stick. You have to format the stick beforehand with FAT32.


Return to “Software”

Who is online

Users browsing this forum: No registered users and 4 guests