Lost my x,y calibration settings

Discussions about ideaMaker and other printing software.
tja
Posts: 52
Joined: Mon Oct 17, 2016 10:24 pm
Location: Essex, UK

Lost my x,y calibration settings

Postby tja » Thu Apr 20, 2017 1:49 pm

I'm hoping that somebody can help me out...

I finally got around to calibrating the x & y offset for my dual extruder N1 during the last few days of using IM 2.4. Now, I am using ver 2.5.1 and the calibration settings have disappeared and are back to the default x=25, y=0.

I still have all of my filaments and slicing templates, so are my extruder offsets hiding somewhere in an old config file, or are they lost forever?

For future reference, how would I go about backing-up all of my 'settings', should I ever need to do a clean re-install of IM? (I'm running Win 7 so a major catastrophe may only be a few days away ;) :lol:)

User avatar
walshlg
Posts: 1313
Joined: Wed Mar 23, 2016 12:01 pm

Re: Lost my x,y calibration settings

Postby walshlg » Thu Apr 20, 2017 5:00 pm

need a log book. The offset changes every time you change nozzles too.

User avatar
Vicky@Raise3D
Posts: 2295
Joined: Fri Mar 25, 2016 3:54 am

Re: Lost my x,y calibration settings

Postby Vicky@Raise3D » Mon Apr 24, 2017 11:26 am

If you open your previous gcode with notepad, you can find the settings from the first several lines.
611365829435422272.jpg
611365829435422272.jpg (5.16 KiB) Viewed 457 times

User avatar
walshlg
Posts: 1313
Joined: Wed Mar 23, 2016 12:01 pm

Re: Lost my x,y calibration settings

Postby walshlg » Tue Apr 25, 2017 4:38 pm

thanks for the tip!

tja
Posts: 52
Joined: Mon Oct 17, 2016 10:24 pm
Location: Essex, UK

Re: Lost my x,y calibration settings

Postby tja » Wed Apr 26, 2017 9:59 pm

If you open your previous gcode with notepad, you can find the settings from the first several lines.


Thanks Vicky. Unfortunately, I rarely save gcode files as I typically change the slicing settings very print (I'm doing R&D not production). The gcode files I did save were before my extruder offset calibration, so I guess I have to do the calibration exercise again :(

Going forward, how can I prevent this happening in the future? What is R3D policy regarding backing-up personal settings/templates etc before installing an IM update?

User avatar
Vicky@Raise3D
Posts: 2295
Joined: Fri Mar 25, 2016 3:54 am

Re: Lost my x,y calibration settings

Postby Vicky@Raise3D » Fri Apr 28, 2017 7:28 am

The printer settings are saved in config file of ideaMaker. Update won't do anything to the cofig file of ideaMaker. Should be something miss up the settings inside config file.
If you feel afraid this would happen again, you can copy all the folders under the following address before install the new version. If the settings in new version are different from the old version, copy the folders back to the address.

Windows: C:\Users\xxxx\AppData\Local\Raise3D\ideaMaker
Mac: ~/Library/Application Support/ideaMaker
Linux: ~/.ideamaker

tja
Posts: 52
Joined: Mon Oct 17, 2016 10:24 pm
Location: Essex, UK

Re: Lost my x,y calibration settings

Postby tja » Fri Apr 28, 2017 9:38 pm

Thanks Vicky


Return to “Software”

Who is online

Users browsing this forum: No registered users and 2 guests