ideaMaker slicing bug 3.3.0.2343, not changing speed after Z hop.

Discussions about ideaMaker and other printing software.
GonzoG
Posts: 1
Joined: Wed Nov 07, 2018 12:16 am

ideaMaker slicing bug 3.3.0.2343, not changing speed after Z hop.

Postby GonzoG » Wed Nov 07, 2018 12:35 am

Speed isn't changed after Z hop at the beginning of a layer and printer travels at very low speed.
Part of file:
;LAYER:7
;Z:2.496
;HEIGHT:0.320
G0 F600 Z2.496
G0 X149.332 Y87.455
G0 X150.788 Y87.505
G0 X151.349 Y88.446
G0 X151.093 Y90.830
G0 X150.256 Y91.249
G0 X151.349 Y93.570
G0 X151.226 Y113.333
G0 X151.197 Y140.786
G0 X150.253 Y141.349
G0 X140.325 Y141.272
G0 X139.339 Y140.408
G0 X139.046 Y137.673
G0 X138.374 Y136.942
G0 X137.339 Y136.779
G0 X136.294 Y137.317
G0 X136.182 Y137.750
G0 X136.407 Y137.855
M204 S600.00
;TYPE:WALL-OUTER
;WIDTH:0.600
G1 F4200 X136.346 Y138.083 E2722.6058


All settings files (printer, filament and slicing template) and full gcode file attached in zip.
Attachments
ideaMaker_slicing bug speed.zip
(326.55 KiB) Downloaded 2 times

User avatar
Vicky@Raise3D
Posts: 4418
Joined: Fri Mar 25, 2016 3:54 am

Re: ideaMaker slicing bug 3.3.0.2343, not changing speed after Z hop.

Postby Vicky@Raise3D » Wed Nov 07, 2018 10:11 pm

Thanks for your information. We found a bug based on your issue and debugged it. If you'd like to help test the beta version of ideaMaker with the bug fixed, please let me know.


Return to “Software”

Who is online

Users browsing this forum: No registered users and 5 guests