Ideamaker Question on Rendering

Discussions about ideaMaker and other printing software.
swather450
Posts: 3
Joined: Tue Oct 02, 2018 1:51 am

Ideamaker Question on Rendering

Postby swather450 » Tue Oct 02, 2018 2:00 am

I created an STL with Fusion 360 and when I add it into idea maker and do all of my settings, I am seeing gaps when I do the slice preview. The gaps show up when I print as well. Any ideas?

This should be a solid wall cylinder, but I can't figure out how to remove the gaps. I have tried various settings in Ideamaker, even up to 100% infill. I am wondering if the issue is how the model is being pulled into Ideamaker. There are no errors, but I tried running a repair anyways and that didn't help.

IdeaMaker Slicing Issue.jpg

User avatar
Vicky@Raise3D
Posts: 4305
Joined: Fri Mar 25, 2016 3:54 am

Re: Ideamaker Question on Rendering

Postby Vicky@Raise3D » Tue Oct 02, 2018 5:35 pm

May I ask for the STL file of this model to have a look?

swather450
Posts: 3
Joined: Tue Oct 02, 2018 1:51 am

Re: Ideamaker Question on Rendering

Postby swather450 » Wed Oct 03, 2018 1:31 am

Here is the STL file. I sliced it in Cura and didn't see the same gaps. When I print, I don't see the exact same gaps, but for sure in the areas of the gaps it appears the printer isn't printing solid. Thanks for any help.
Cone with Gaps in Ideamaker.stl
(127.04 KiB) Downloaded 3 times

User avatar
Vicky@Raise3D
Posts: 4305
Joined: Fri Mar 25, 2016 3:54 am

Re: Ideamaker Question on Rendering

Postby Vicky@Raise3D » Wed Oct 03, 2018 6:33 pm

Haven't met the similar gap issue you meet when slicing your file.
Which settings did you edit from default settings? Did you enable Coasting Distance?
Or may I have you .data file to view your slicing settings?
1.png

User avatar
Noren
Posts: 392
Joined: Sat Nov 26, 2016 12:54 am
Location: Borås, Sweden
Contact:

Re: Ideamaker Question on Rendering

Postby Noren » Wed Oct 03, 2018 7:13 pm

I just today noticed this behaviour when you activate coasting.

Shelton
Posts: 227
Joined: Thu Jul 12, 2018 8:34 pm

Re: Ideamaker Question on Rendering

Postby Shelton » Wed Oct 03, 2018 9:01 pm

Interesting...

swather450
Posts: 3
Joined: Tue Oct 02, 2018 1:51 am

Re: Ideamaker Question on Rendering

Postby swather450 » Thu Oct 04, 2018 10:00 am

That did it. Turning off enabling coasting distance fixed the issues. I have been playing with this part and improving it for some time and now I remember why I turned it on. I am printing with PETG and when I print multiples of this I get a lot of stringing between the different pieces. I turned this on to try and fix some of the stringing issues. It seemed to help a bit, but I went back to printing one at a time due to not being able to eliminate all stringing.


Return to “Software”

Who is online

Users browsing this forum: Bing [Bot] and 3 guests