Touchscreen Firmware 0.8.0 Release Note 2016.11.21

Discussions about ideaMaker and other printing software.
ABH
Posts: 79
Joined: Sun Aug 14, 2016 7:31 pm

Re: Touchscreen Firmware 0.8.0 Release Note 2016.11.21

Postby ABH » Thu Dec 01, 2016 7:32 am

@firesped:
My printer is configured for single extruder (Touch setting).
I suppose the official N1-1.1.1 Marlin firmware as linked to on the Raise3D download page is configured correctly. It covers both single and dual extruder configurations.
The Marlin firmware might use a unified reporting format, independent of printer configuration; or do you know for sure that a printer configured for single extruder will report differently?

User avatar
Vicky@Raise3D
Posts: 2294
Joined: Fri Mar 25, 2016 3:54 am

Re: Touchscreen Firmware 0.8.0 Release Note 2016.11.21

Postby Vicky@Raise3D » Thu Dec 01, 2016 10:49 am

Noren wrote:I also have major problem. The printer starts showing the Raise 3D logo and progress bar. Then the backlight is on but no image on screen. I have removed the battery and reset the touch board. But no change. I did install 0.8.0 yesterday. And this happened after that. What to do?


Please shoot a ticket to our support system. We will help you there.

User avatar
Vicky@Raise3D
Posts: 2294
Joined: Fri Mar 25, 2016 3:54 am

Re: Touchscreen Firmware 0.8.0 Release Note 2016.11.21

Postby Vicky@Raise3D » Thu Dec 01, 2016 11:03 am

ABH wrote:Here's the link to a video that was recording today. The attached log file is the file I exported to USB in the video. You can see from the log that the Touch computer receives all the temperature information for Nozzle and for Bed (temperatures increases rapidly). At the same time there's no update on the LCD.
Video: https://youtu.be/rYKqtLc0OZY
Logfile:
raisetouch-serial-816-20161130170501.log


PM sent. Please check.

p-trax
Posts: 21
Joined: Mon Sep 05, 2016 9:43 pm

Re: Touchscreen Firmware 0.8.0 Release Note 2016.11.21

Postby p-trax » Thu Dec 01, 2016 2:20 pm

ABH wrote:I updated my N1 with this new Touch SW 0.8.0. Now it seems that the display isn't updated with temperatures, progress etc.
I can submit a print and it starts when the bed and nozzle have reached target temperatures, but the information on the screen isn't updated.
This picture is a snapshot from the remote control in ideaMaker during a print. It looks the same on the real LCD.
The printer has been powered off/on multiple times since the SW update, which went smoothly.
Can I go back to Touch version 0.7.2 until this is fixed?
N2 screen problem.jpeg



I have this issue too.

I downloaded the latest update today, and added it to the root directory of a USB key.
Inserted key, powered up, install ran smoothly.
My N2 has been powered off for 3 days prior to this update.

cycled power, and tried to pre-heat the bed.
bed heated up , but display still showed 19C

I then unloaded and loaded filament using the utility command, nozzle temp displaying as 215, no issues

loaded model via USB and ran test cube.
no screen update other that the image of the model.
AS the print ran, no updates to screen at all (bed still showing as 19/60, nozzle showing as 215/210)
model image remained grey, none of the counters moved.

started second print, all temps still showing as above, timing shows 7:38, but is not counting down, build %'s are not increasing.

please advise.

printer is working but the screen is not functioning correctly
N2 screen problem.jpeg

User avatar
Vicky@Raise3D
Posts: 2294
Joined: Fri Mar 25, 2016 3:54 am

Re: Touchscreen Firmware 0.8.0 Release Note 2016.11.21

Postby Vicky@Raise3D » Fri Dec 02, 2016 7:50 am

p-trax wrote:
I have this issue too.

I downloaded the latest update today, and added it to the root directory of a USB key.
Inserted key, powered up, install ran smoothly.
My N2 has been powered off for 3 days prior to this update.

cycled power, and tried to pre-heat the bed.
bed heated up , but display still showed 19C

I then unloaded and loaded filament using the utility command, nozzle temp displaying as 215, no issues

loaded model via USB and ran test cube.
no screen update other that the image of the model.
AS the print ran, no updates to screen at all (bed still showing as 19/60, nozzle showing as 215/210)
model image remained grey, none of the counters moved.

started second print, all temps still showing as above, timing shows 7:38, but is not counting down, build %'s are not increasing.

please advise.

printer is working but the screen is not functioning correctly
N2 screen problem.jpeg


Would you like to export serial port log like ABH's one?
It is in More Settings -> Serial Port Log -> Export.

Please start a print first. After the print starts, export the log.

p-trax
Posts: 21
Joined: Mon Sep 05, 2016 9:43 pm

Re: Touchscreen Firmware 0.8.0 Release Note 2016.11.21

Postby p-trax » Mon Dec 05, 2016 11:51 am

All is OK now, we had a power cut over the weekend and everything is working fine :)


Return to “Printing Software”

Who is online

Users browsing this forum: No registered users and 2 guests