PVA transparent filament not detected by sensor.

Thoughts about Raise3D, 3D printing and making in general.
Naser404
Posts: 32
Joined: Wed Jun 20, 2018 3:33 pm

PVA transparent filament not detected by sensor.

Postby Naser404 » Wed Jun 20, 2018 6:32 pm

I have the Pro 2 Plus, on the right extruded I’m using e-sun PVA filament but the sensor is sudddenly lighting up indicating that filament not present but its there and was extruding when loaded.

Any idea ?

User avatar
Vicky@Raise3D
Posts: 3768
Joined: Fri Mar 25, 2016 3:54 am

Re: PVA transparent filament not detected by sensor.

Postby Vicky@Raise3D » Wed Jun 20, 2018 9:24 pm

The run-out sensor may be not that friendly to some transparent filament as the infrared c. The only option for such issue may only be disable the run out sensor when using such kind of filament.

tja
Posts: 68
Joined: Mon Oct 17, 2016 10:24 pm
Location: Essex, UK

Re: PVA transparent filament not detected by sensor.

Postby tja » Wed Jun 20, 2018 10:21 pm

Seriously Vicky? After the many months (or was it years?) in development, that is a rather shocking admission. I was going to order one, but if it has problems 'seeing' some of the clear filaments, then that is a serious shortcoming. Can you tell me which filaments it doesn't work with?

User avatar
Vicky@Raise3D
Posts: 3768
Joined: Fri Mar 25, 2016 3:54 am

Re: PVA transparent filament not detected by sensor.

Postby Vicky@Raise3D » Wed Jun 20, 2018 11:29 pm

I'm so sorry but it's hard for us to test all filaments in the market, so we cannot give a definitive answer.
In general, it normally works properly with most filament. However, being an optical sensor, it is possible that it won’t be activated by a filament that is very clear.

Naser404
Posts: 32
Joined: Wed Jun 20, 2018 3:33 pm

Re: PVA transparent filament not detected by sensor.

Postby Naser404 » Thu Jun 21, 2018 7:38 am

The filament is not very clear, it has a yellowish color to it and it works sometimes and lots of other times it doesn't, if your wiggle it a bit it works but then suddenly stops.

I also made a long post about TWO not one but two Raise 3D Pro 2 Plus printer we bought and both have problems and i added images but they didn't approval it on this form, why ?

How to disable the sensor then ? and please check my ticket to support with the issues i am facing and the long thread i posted yesterday.

Ben Roj
Posts: 52
Joined: Mon Mar 21, 2016 11:32 am

Re: PVA transparent filament not detected by sensor.

Postby Ben Roj » Sat Jun 23, 2018 12:51 pm

We have issue with soft material PVA as well. We think the cause is because the filament can flex inside the filament monitor (the hole where filament go in is larger than 1.75mm) so sensor might not be able to detect the filament if soft filament flex left or right when the extruder move around.

You can turn off filament monitor in setting (gear icon on the top right corner)

This filament monitor can not detect jam so it is only good for filament run out.

User avatar
Vicky@Raise3D
Posts: 3768
Joined: Fri Mar 25, 2016 3:54 am

Re: PVA transparent filament not detected by sensor.

Postby Vicky@Raise3D » Sun Jun 24, 2018 7:32 pm

1.png

Naser404
Posts: 32
Joined: Wed Jun 20, 2018 3:33 pm

Re: PVA transparent filament not detected by sensor.

Postby Naser404 » Mon Jun 25, 2018 11:35 am

Ben Roj wrote:We have issue with soft material PVA as well. We think the cause is because the filament can flex inside the filament monitor (the hole where filament go in is larger than 1.75mm) so sensor might not be able to detect the filament if soft filament flex left or right when the extruder move around.

You can turn off filament monitor in setting (gear icon on the top right corner)

This filament monitor can not detect jam so it is only good for filament run out.


I think that is exactly the problem we are facing and not really related to transparency of filaments.


Return to “General”

Who is online

Users browsing this forum: No registered users and 3 guests