Problems with clogging nozzle

Thoughts about Raise3D, 3D printing and making in general.
Ken
Posts: 2
Joined: Wed Apr 04, 2018 9:55 am

Problems with clogging nozzle

Postby Ken » Sat Jun 02, 2018 10:30 am

Hi

I har several times experienced clogged nozzle, printing with for example Matteforge PLA filament, specially when I print large objects.
My setting is 60 on bed and 210 on nozzle, layer hight 0,2mm on a Raise3D N2.

I experienced that even if Matteforge is PLA filament, it separetes layers in the corners, when I print a big box object.
That is normally something ABS filament do, so I think I print the object with a closed lid, so the environment temperature inside will raise.
When I close the top lid, the temperature goes to about 40 degree celcius inside the printer after a couple of hours, but then my nozzle glog..
With open lid, I can print the object, but then the layers separate in some corners.....

I read about clogged nozzle several places in this forum, and some suggested that it was the high temperate of the extruder that soften the material before the nozzle.
I also tried to lower the current to extruder steppers, to minimize temperature raise in extruder block. Still same problem....

I have also read a lot about that the Bondtech dual extruder for Raise3D N2 would help on this problem, so I ordered and installed a dual Bondtech extruder. I changed the step count for extruder and lowered the stepper current as instructed from Bondtech. Still the same problem with closed lid.....

I also changed the fan around the hotend, so the coldend should get more cooled now.
I made a fan scout that only put air to the coldend, and mounted fans with higher airflow. I made separate fan for cooling the print object.

I cannot understand that I cannot print objects with closed lid/top, what can be the reason?

I have not tried to print larger object with for example ABS, here the lid must be closed, but I guess this will fail as well.

DennisC
Posts: 5
Joined: Wed Mar 14, 2018 1:27 pm

Re: Problems with clogging nozzle

Postby DennisC » Thu Jun 14, 2018 7:18 am

Hi Ken,

I've got the same problem with my N2 plus + Bondtech Extruder.
I tried the same modes an the printer still clogged with other material than Raise Filament (PLA).

Did you find a solution in the meantime ?


Return to “General”

Who is online

Users browsing this forum: No registered users and 5 guests