Not 1 successful print N2+

Thoughts about Raise3D, 3D printing and making in general.
jimmieshear
Posts: 4
Joined: Thu May 03, 2018 10:01 pm

Not 1 successful print N2+

Postby jimmieshear » Tue May 22, 2018 11:36 am

I've had my Raise3d for a few weeks now and I'm getting a bit frustrated with it, as I haven't had 1 successful print on this machine yet.

I've tried a couple of different filaments, both ABS. (Hatchbox and now the IC3D filament)
I know the gear is attempting to extrude, but is just stripping the filament.
Made sure there's play in the filament spool when the door is closed (so it's not catching and causing a problem)
Obviously there's no filament detector so the machine just keeps going (for hours / days) until I cancel the print.
I've attached the included Bowden tube head to the top of the extractor and have the tube going all the way to the side of the machine where the filament comes out of the top. There were no instructions on what to do with the pieces that came with the kit.

I can get first layer prints to work just fine, but the print will fail at some random point (one print failed after 2 days).

Is there a known issue with the extruder? I noticed there's a bondtech extruder available for the printer (probably for good reason).

Jetguy
Posts: 2487
Joined: Tue Mar 22, 2016 1:40 am
Location: In a van, down by the river

Re: Not 1 successful print N2+

Postby Jetguy » Tue May 22, 2018 1:27 pm

Sorry you are having issues, we have solutions to attempt to correct this:
Good related topic of another user having basically similar issues (slightly different, but in the end, still grinding/slipping)
viewtopic.php?f=4&p=31044&sid=f349c8e14b7903bb77db65640b1d3e25#p30796

Recommended adjustment- mechanical adjustment
viewtopic.php?f=8&t=7801&p=29809&hilit=paper+shim#p29809

Recommended simple hardware upgrade for the stock feeder- changing the drive gear
viewtopic.php?f=4&t=6193&p=24902&hilit=sharp+tooth#p24902

Recommended electrical adjustment and understanding (Note, this is not an official Raise 3D answer, but is one that quite a few community members and fellow owners followed)
viewtopic.php?f=4&t=2705&p=17780

jimmieshear
Posts: 4
Joined: Thu May 03, 2018 10:01 pm

Re: Not 1 successful print N2+

Postby jimmieshear » Thu Jun 07, 2018 1:42 am

I upgraded to a Bondtech and things are a little better. I can print uninterrupted for several hours if I use I3CD filament (has a bit more of a satin finish) and leave the side door ajar at the top of the case. I still haven't had a successful print, but I'm narrowing down the problems. My last two have been adhesion when the print is all the way to the left side of the build plate. It appears that the temperature must be lower near the edges. My print popped right off near the edge. Second issue is X/ Y homing. No idea how Y is homed. X homes fine, Y just kinda flops around wherever it wants to be. Even the Quick Start guide says the Home button will return the head to it's "original" position (whatever that's supposed to be). Hopefully I'll get a print done in the next week or so .. sigh ..

jimmieshear
Posts: 4
Joined: Thu May 03, 2018 10:01 pm

Re: Not 1 successful print N2+

Postby jimmieshear » Sat Jun 23, 2018 7:51 pm

Still nothing. When ABS did work, it was warped beyond belief and still didn't finish printing. The extruder would just stop pushing filament at some point.

Decided to switch to PETG. Now I'm having issues with the extruder clicking. Literally the bondtech extruder can not force the PETG through the nozzle. I took the entire assembly apart and cleaned the nozzle. Even ran some cleaning filament through it.

Today on a test part, still clicking. Pushed the temperature to the max on the filament (250c) and yep .. about 1/10 of the way through the print .. (click click click click .. ).

I want to believe I can get a print out of this (Some day), and I still like the idea of the large format, but I'm still unable to print anything on this machine.


Here's my settings so far.
PETG
Nozzle temp is 245c
Heated bed .. I've tried cold (which seemed to work great ... until half way through the print). I've been trying 65c.

Today I cranked up the nozzle temp to 250c, but it's still clicking at times. I'll go clean the nozzle again.
I've already replaced 2 of the limit switches (2 of them were broken in transit .. didn't realize that until I examined them). Was wondering why homing wasn't working. Sigh ... nothing but problems with this machine.

Anyone have suggestions? New nozzle? Put the machine back in the box and ship it back?

jimmieshear
Posts: 4
Joined: Thu May 03, 2018 10:01 pm

Re: Not 1 successful print N2+

Postby jimmieshear » Mon Jun 25, 2018 5:42 am

So .. took apart the hot end completely. Looks like there was a smorgasbord of garbage in the assembly. The worst was in the assembly before the nozzle (whatever that's called).

I took the nozzle off the unit and left it in a bath of acetone.
I took off the extruder to get access to the guide path to the hotted.
After heating the head up to 250c I used the metal rod that shipped with the unit to push out all the crud.
A good amount of PETG and other odd nuggets came spewing out in a big lump of garbage.

I cleaned up the nozzle as best I could and went back to work with PETG.

Still no luck. Tried different filaments and temperature on the bed. Now the PETG is not sticking to the bed. I might increase the temp up to 90c and see what happens. I'm getting pretty bad stringing .. due to the hot end temperature, but I can't lower it much below 240c or the clicking comes back. Sigh.

Maybe this unit is only made for PLA? :-)


Return to “General”

Who is online

Users browsing this forum: No registered users and 3 guests