motors say disabled but carrage wont move

Thoughts about Raise3D, 3D printing and making in general.
swampy
Posts: 242
Joined: Tue Mar 22, 2016 7:18 pm
Location: BEDFORDSHIRE UK

motors say disabled but carrage wont move

Postby swampy » Fri May 06, 2016 1:48 pm

hi ive just set up my n2 plus and I thought I check nozzle hight ive sent bed up with z height press on disable motor but it seem to be on disable any way but the carrage wont move all travel fixings are removed so wondering where I might be going wrong thanks people

swampy
Posts: 242
Joined: Tue Mar 22, 2016 7:18 pm
Location: BEDFORDSHIRE UK

Re: motors say disabled but carrage wont move

Postby swampy » Fri May 06, 2016 2:41 pm

done it I was being a bit gay and not pushing it felt stiff but moves now panic over

User avatar
John@Raise3D
Posts: 473
Joined: Fri Feb 26, 2016 8:42 am

Re: motors say disabled but carrage wont move

Postby John@Raise3D » Fri May 06, 2016 4:43 pm

If you disable the motor, the sign will stay as 'motor diabled' with a red 'X' on the motor sign.
It will stay that way even when you enable the motor later.
Don't worry it is normal and you can restart the touchscreen to get it showing normally.

swampy
Posts: 242
Joined: Tue Mar 22, 2016 7:18 pm
Location: BEDFORDSHIRE UK

Re: motors say disabled but carrage wont move

Postby swampy » Fri May 06, 2016 4:55 pm

cheers figured it out now trying to sort the soft ware as their no setting for abs if I pick ns plus v2 hotend then got to figure out how to select the nozzle I want to use cheers

Zettlinger
Posts: 412
Joined: Mon Mar 21, 2016 11:48 am
Location: Roosendaal, Netherlands

Re: motors say disabled but carrage wont move

Postby Zettlinger » Fri May 06, 2016 4:56 pm

I answered your settings in the other thread, the nozzle selection per model is the wrench on the side

User avatar
John@Raise3D
Posts: 473
Joined: Fri Feb 26, 2016 8:42 am

Re: motors say disabled but carrage wont move

Postby John@Raise3D » Fri May 06, 2016 10:18 pm

For more details on ideaMaker, please refer to this post.
viewtopic.php?f=3&t=33

DeX
Posts: 57
Joined: Fri Apr 21, 2017 6:56 am

Re: motors say disabled but carrage wont move

Postby DeX » Sun Apr 23, 2017 6:38 pm

John@Raise3D wrote:If you disable the motor, the sign will stay as 'motor diabled' with a red 'X' on the motor sign.
It will stay that way even when you enable the motor later.
Don't worry it is normal and you can restart the touchscreen to get it showing normally.


Hi! Got the Raise3d n2d a few days ago! yay!
I have red x on motor icon all the time. Any advice?
Thank you!
Attachments
IMG_20170423_185409.jpg
photo of raise3d n2's touch screen

User avatar
Vicky@Raise3D
Posts: 2432
Joined: Fri Mar 25, 2016 3:54 am

Re: motors say disabled but carrage wont move

Postby Vicky@Raise3D » Mon Apr 24, 2017 6:24 am

That icon refers to the disable function not the state of motor. No matter you enable it or not, the display is always the same.

DeX
Posts: 57
Joined: Fri Apr 21, 2017 6:56 am

Re: motors say disabled but carrage wont move

Postby DeX » Mon Apr 24, 2017 6:57 am

"always the same", but why btw?!
Someone has always icon with red "X" and someone has without "X". that's right?
It is obviously that icon must change after each click on it.
Turn the printer on for the first time I saw that red X and decided that something is wrong with motors! That is not good.
P.S. ok, i'm not the 1st one..

User avatar
Vicky@Raise3D
Posts: 2432
Joined: Fri Mar 25, 2016 3:54 am

Re: motors say disabled but carrage wont move

Postby Vicky@Raise3D » Mon Apr 24, 2017 8:36 am

That icon is for disabling all the five motors.
If you enable one of them after that, the other four will be still at disabled state. For example, after all the five motors disabled, then you use screen to move Z for 1mm. Then Z is locked again. But X Y and two extruders' are still free.
In very early versions, we made it changed with each click. But that made more users confused with it when some are enabled and some not.

DeX
Posts: 57
Joined: Fri Apr 21, 2017 6:56 am

Re: motors say disabled but carrage wont move

Postby DeX » Mon Apr 24, 2017 11:20 am

So, Vicky, last Q: it's OK that I have red X all the time ?

User avatar
Vicky@Raise3D
Posts: 2432
Joined: Fri Mar 25, 2016 3:54 am

Re: motors say disabled but carrage wont move

Postby Vicky@Raise3D » Mon Apr 24, 2017 11:28 am

Yes, that what's the icon should be.

Wolfman
Posts: 29
Joined: Fri Apr 14, 2017 1:24 am

Re: motors say disabled but carrage wont move

Postby Wolfman » Thu Apr 27, 2017 12:21 am

When I press the disable icon, I can only move the carriage in the Y direction up and down, but cannot move it in the X direction.

User avatar
Vicky@Raise3D
Posts: 2432
Joined: Fri Mar 25, 2016 3:54 am

Re: motors say disabled but carrage wont move

Postby Vicky@Raise3D » Fri Apr 28, 2017 8:31 am

Did you find any other abnormal in X direction when printing?

pearson222
Posts: 16
Joined: Thu Sep 21, 2017 2:14 pm

Re: motors say disabled but carrage wont move

Postby pearson222 » Tue Oct 17, 2017 7:23 pm

I am not able to jog the carriage in X or Y axis - only Z axis will jog. This is a 2 week old N2 Plus.

User avatar
Vicky@Raise3D
Posts: 2432
Joined: Fri Mar 25, 2016 3:54 am

Re: motors say disabled but carrage wont move

Postby Vicky@Raise3D » Wed Oct 18, 2017 4:57 am

What about the printing or homing? Can these two directions be controlled or not?


Return to “General”

Who is online

Users browsing this forum: No registered users and 3 guests