Page 1 of 1

Raise 3D Pro Plus

Posted: Fri Feb 08, 2019 7:50 am
by Liza
Hi,

we bought this new printer around a week ago: a raise3d pro plus. The first few days it had been printing nicely, but since then it started behaving weirdly. It looks like the X and Y axis are not calibrated. In the picture you can see the start of the Giveaway Spinner file that was given with the printer.

Image

As this is the file they gave away, that printed nicely on the first day we had the printer, there is nothing wrong with te GCode. I don't even know how to call this error, it is just totally off.

Please can someone tell me what’s happening and how to fix it? :(

Re: Raise 3D Pro Plus

Posted: Fri Feb 08, 2019 6:36 pm
by Vicky@Raise3D
Sorry, but I can't see your picture.
Is this your first dual-extrusion print? Please check whether it is the issue the following document explains.
https://support.raise3d.com/article.htm ... d=TmprPQ==
Especially check the offset in touchscreen shown in Step 4.

Re: Raise 3D Pro Plus

Posted: Mon Feb 11, 2019 8:25 am
by Liza
Thank you for your response. It was not my first dual extrusion print. Since getting the picture up here doesn't work, I'll just post the link:
https://imgur.com/a/MOVHEth

After some time of trying to fix it, the y-axis stopped moving at all.

I found one screw of the coupler to be loose, so the motor was moving but the axis couldn't. Luckily it is printing fine again now. Hope this will help anyone having the same problem....

Re: Raise 3D Pro Plus

Posted: Mon Feb 11, 2019 9:23 pm
by Vicky@Raise3D
May I ask for some pictures of your dual-extruder print failures? With the link you shared above, I only see one single-extruder white print.
Or does the coupler fix help solving your issue with dual-extruder print?

Re: Raise 3D Pro Plus

Posted: Tue Feb 12, 2019 9:20 am
by Liza
I do not have problems with dual extruding and never said so...

I did have problems with printing in general, since my Y-axis stopped moving at all. Fastening the coupler helped me fix my Y-axis.

Thank you for your response but it is fixed already!

Re: Raise 3D Pro Plus

Posted: Tue Feb 12, 2019 7:53 pm
by Vicky@Raise3D
Sorry for the misunderstanding. I saw you mentioned X Y offset before and didn't see the picture so I thought you might have trouble with X Y offset for Dual Extruder print.
Thanks for your update!