[BUG] Save slicing settings

A_Bob
Posts: 18
Joined: Thu Jul 13, 2017 8:32 pm

[BUG] Save slicing settings

Postby A_Bob » Mon Sep 10, 2018 3:59 pm

I have noticed when creating a template or when modifying settings of an existing template if you change a setting to a value that is invalid and move to a different settings tab you are not notified of the error and it fails to save any changes.

This was frustrating as I spent 10 minutes creating a new profile from scratch and went to save and no error was produced. When to view slicing profiles and nothing had been saved.

Trying again I created a new template and saved settings between each page I found that the cloud slicer only accepts hole integer retraction distances and I was trying to use a distance of 1.5mm so I had to change it to 1mm.

User avatar
Vicky@Raise3D
Posts: 4549
Joined: Fri Mar 25, 2016 3:54 am

Re: [BUG] Save slicing settings

Postby Vicky@Raise3D » Tue Sep 11, 2018 3:02 am

Thanks for your information.
Will report to developing team.
Sorry for the inconvenience.

User avatar
Vicky@Raise3D
Posts: 4549
Joined: Fri Mar 25, 2016 3:54 am

Re: [BUG] Save slicing settings

Postby Vicky@Raise3D » Wed Sep 12, 2018 6:07 pm

We have already fixed the distance bug.
Each setting has valid scope, if you input invalid number, system will correct it automatically once you move to another tab.
We will improve error notification to make it to be more clearer.
Sorry for the inconvenience.


Return to “RaiseCloud”

Who is online

Users browsing this forum: No registered users and 2 guests