Wire failures in the cable chain

pjyarnall
Posts: 41
Joined: Fri Jun 22, 2018 9:29 pm
Location: Canandaigua, NY

Wire failures in the cable chain

Postby pjyarnall » Sun Jul 08, 2018 9:15 pm

I have communicated with Raise3D already regarding what I believe to be a design error that leads to premature wire failures in the cable chain. This may be a factor in the previous post regarding heater temp errors. A friend and I both purchased Pro2 printers at essentially the same time in the first batch shipped out in the US. My friend had printed approximately two spools worth of filament when he experienced several failed prints. We were ultimately able to demonstrate that wires failed in the harness between the head and the unit base within the cable chain.

This led me to carefully examine the cable chain on my Pro2. I determined that the mount link of the cable chain at the head is oriented at 90 degrees to the other end of the chain at the rear of the machine. The effect of this is that the first 7-9 links from the head stay essentially "locked" straight. That in turn forces more bending in a localized center section of the chain. This leads to premature wire failure. The design fix is to have the mount link at the head parallel to the mount at the rear. (This is standard cable chain practice). Unfortunately, implementing this requires more links in the chain... and longer wire harnesses. I am hoping Raise will provide retro kits some time in the future to remedy this.

I determined that there was enough slack available to offset the mount link 30 degrees from its present mount. This provides some relief and allows the first 7-9 links to flex at least a small amount. I designed an alternative bracket, printed it, and swapped out the flat metal bracket from the factory. The pic shows a screw and nut at the bottom of the bracket... I messed up the hole on that one and have since reprinted it. If you have a 4mm tap for the cable chain screw holes you can use the same screws to mount the new bracket and chain that were used on the factory plate and cable chain. Otherwise get some small screws and nuts for the chain mount link. Pic below and the STL file of the bracket for any who wish to use it.
IMG_3805.jpg

Pro2 Head Cable Chain Angle Mount 6-23.STL
(229.38 KiB) Downloaded 26 times
Pro 2

User avatar
Vicky@Raise3D
Posts: 4297
Joined: Fri Mar 25, 2016 3:54 am

Re: Wire failures in the cable chain

Postby Vicky@Raise3D » Wed Jul 11, 2018 7:10 am

Thanks so much for your suggestion and sharing your design.
Will forward to R&D team to see whether we can use your idea or develop similar solution based on your thoughts.

User avatar
Korni
Posts: 212
Joined: Wed Apr 11, 2018 8:11 am

Re: Wire failures in the cable chain

Postby Korni » Wed Jul 11, 2018 12:44 pm

OK. Nice would have been a comparable BEFORE photo ...
Pro2+ Image

pjyarnall
Posts: 41
Joined: Fri Jun 22, 2018 9:29 pm
Location: Canandaigua, NY

Re: Wire failures in the cable chain

Postby pjyarnall » Thu Jul 19, 2018 1:05 pm

IMG_3917.jpg
Sorry, I did not take a photo of the replaced OEM plate while it was installed. It is a small, 1.12" square plate apprx .12 thick and is attached to the right hand side of the Filament sensor base housing and the cable chain attaches to the plate. This is the plate...
IMG_3917
Pro 2


Return to “Pro2 Series”

Who is online

Users browsing this forum: No registered users and 1 guest