Filament Jams below the Extruder Gears...

Rogue1357
Posts: 2
Joined: Fri Jul 13, 2018 1:02 am

Filament Jams below the Extruder Gears...

Postby Rogue1357 » Mon Dec 31, 2018 3:52 am

I got this ticking sound which lead me back to the extruder heads... during two different prints the filament stopped flowing, followed up with a ticking sound... when trying to clear it out... the filament below the extruder gears created a clog. I can't even force the metal rod down into hole below the gears... there appears to be filament jammed at the hole opening. Are there any visual instructions on the tear down to clear the blocked path? When trying to load the new filament it becomes blocked by what is stuck in the hole and does nothing but the tick sound...

When I owned an N2 I would take off the faceplate and push out the clog. Im hoping this new Pro System is just as easy?

Thanks

User avatar
Vicky@Raise3D
Posts: 4687
Joined: Fri Mar 25, 2016 3:54 am

Re: Filament Jams below the Extruder Gears...

Postby Vicky@Raise3D » Mon Dec 31, 2018 8:45 pm

Would you like to attach some pictures to explain the hole opening you mentioned? You can remove the front panel to use tweezers to remove the filament. Or if needed, you can take the extruder motor with extruder gear off to clean.

You can adjust tension screw on Pro2's extruder and the current of Pro2's extruder motor is able to be selected as lower power mode or regular mode to reduce heat from motor to extruder gear.
You can still insert the metal rod into the extruder to unclog the extruder with tension screw loosen. And with tension screw totally removed you can open the side panel of extruder to use tweezers to reach to extruder gear to remove any filament stuck around gear. Or you can take the extruder off.

Rogue1357
Posts: 2
Joined: Fri Jul 13, 2018 1:02 am

Re: Filament Jams below the Extruder Gears...

Postby Rogue1357 » Tue Jan 01, 2019 9:33 pm

I fixed it... I had to unscrew the entire extruder head and expose the filament stuck in the guide tube section just below the extruder gear box. There was enough filament exposed to pull it out after heating up the heater block. Once cleared I tried printing again and again it got stuck again using the same filament. After clearing it out, I switched filaments... no more problems...So, what's wrong with this new filament and why would it keep getting stuck just a few minuets into the print?

User avatar
Vicky@Raise3D
Posts: 4687
Joined: Fri Mar 25, 2016 3:54 am

Re: Filament Jams below the Extruder Gears...

Postby Vicky@Raise3D » Wed Jan 02, 2019 10:32 pm

Would you like to share pictures can how filament looks when it get stuck?


Return to “Pro2 Series”

Who is online

Users browsing this forum: No registered users and 3 guests