Extuder cooling fans not working

userksh14
Posts: 6
Joined: Tue Dec 12, 2017 1:16 am

Extuder cooling fans not working

Postby userksh14 » Fri Jan 25, 2019 7:47 pm

Hi hope someone can help (or point to thread) , searched in the forum but no luck

I have 2 N2 plus

One of them the extruder cooling fans are not working

this is what I already did

- Try the fan on the second N2+ and works
- Check the voltage on the faulty N2+ pins (voltage are in the range of 12 to 19) in the second n2+ are in 11.9 - 12
- Neither of the fans works

with this whenever i start printing the filament gets stuck (the gear clicking) so i don't know if is related.

any suggestions?
thanks.

User avatar
Vicky@Raise3D
Posts: 4852
Joined: Fri Mar 25, 2016 3:54 am

Re: Extuder cooling fans not working

Postby Vicky@Raise3D » Fri Jan 25, 2019 8:38 pm

The fan will affect extrusion, as it is providing cooling air to keep the coldend of the hotend to keep it cool as that filament won't get soften too early before reaching to the nozzle tips.
If the fans works on the other printer, it should be something related to the extruder board or the cable. If possible, you can take the board off and install it on your other printer to test.
Out for safety consider, please contact our technicians before process.

userksh14
Posts: 6
Joined: Tue Dec 12, 2017 1:16 am

Re: Extuder cooling fans not working

Postby userksh14 » Fri Jan 25, 2019 11:29 pm

thanks , will try !

userksh14
Posts: 6
Joined: Tue Dec 12, 2017 1:16 am

Re: Extuder cooling fans not working

Postby userksh14 » Sat Jan 26, 2019 5:57 pm

hi, i changed the boards on the machines

- The board in the issue machine worked ok on the other machine (fans and printing)
- The non-issue machine board didn´t worked on the issue machine ; but pushing a little bit the biggest black connector the fans worked but I got this messages just starting the printer " board error: Error:00:Extruder switched off.. MAXtemp trig " then check the connections and restart got "Board Error: Error:00 E " please advice. thanks

userksh14
Posts: 6
Joined: Tue Dec 12, 2017 1:16 am

Re: Extuder cooling fans not working

Postby userksh14 » Sat Jan 26, 2019 7:01 pm

Hi , just switch back the boards, everything as the beginning (no board error on the issue machine but still don´t working properly) the other worked fine.

User avatar
Vicky@Raise3D
Posts: 4852
Joined: Fri Mar 25, 2016 3:54 am

Re: Extuder cooling fans not working

Postby Vicky@Raise3D » Mon Jan 28, 2019 1:22 am

As the fan works properly on the other printer and the board works well on the other printer as well, then most likely the issue is due to the communication cable before extruder board and motion board.

userksh14
Posts: 6
Joined: Tue Dec 12, 2017 1:16 am

Re: Extuder cooling fans not working

Postby userksh14 » Mon Jan 28, 2019 4:55 pm

ok, thanks , how do I order that part? I did find it on your spare parts section. regards

User avatar
Vicky@Raise3D
Posts: 4852
Joined: Fri Mar 25, 2016 3:54 am

Re: Extuder cooling fans not working

Postby Vicky@Raise3D » Mon Jan 28, 2019 7:12 pm

I would recommend you to reach to our technicians to confirm whether the issue is related to the cable or any other possibility before purchase. And the technicians will find a sales to reach to you if the parts being confirmed to give a try.


Return to “N Series”

Who is online

Users browsing this forum: No registered users and 1 guest