Search found 12 matches

by plee1024
Sun Feb 12, 2017 5:46 am
Forum: General
Topic: Buildtak
Replies: 68
Views: 9271

Re: Buildtak

I'm with Andy, I finally stopped using Buildtak. Back to the plain glass and Aquanet like my first cheapo 3d printer and getting more consistent prints
by plee1024
Wed Dec 21, 2016 11:58 pm
Forum: Software
Topic: ideaMaker 2.3.0 Release Note 2016.11.21
Replies: 35
Views: 5308

Re: ideaMaker 2.3.0 Release Note 2016.11.21

We haven't met before. Would you like to share a screenshot? Is that only the new ideaMaker have such problem or all versions of ideaMaker have the same problem on your computer? Usually, happens the first time I start ideaMaker. Seems if you go very quickly, it will happen as well... Should be som...
by plee1024
Wed Dec 21, 2016 11:54 pm
Forum: General
Topic: Bed Adhesion
Replies: 8
Views: 1406

Re: Bed Adhesion

walshlg wrote:when my buildtack wore out it was very sudden


Same here. I'm thinking of just going glass only once my supply of BuildTak is gone.
by plee1024
Wed Dec 14, 2016 5:34 am
Forum: Software
Topic: ideaMaker 2.3.0 Release Note 2016.11.21
Replies: 35
Views: 5308

Re: ideaMaker 2.3.0 Release Note 2016.11.21

Anybody else have dropdown menus appearing in the center of the screen? We haven't met before. Would you like to share a screenshot? Is that only the new ideaMaker have such problem or all versions of ideaMaker have the same problem on your computer? Usually, happens the first time I start ideaMake...
by plee1024
Sun Nov 27, 2016 12:21 am
Forum: Software
Topic: ideaMaker 2.3.0 Release Note 2016.11.21
Replies: 35
Views: 5308

Re: ideaMaker 2.3.0 Release Note 2016.11.21

Anybody else have dropdown menus appearing in the center of the screen?
by plee1024
Sun Aug 21, 2016 5:11 am
Forum: General
Topic: Just purchased the N2! Some general questions + filament recommendations?
Replies: 12
Views: 1817

Re: Just purchased the N2! Some general questions + filament recommendations?

The R3D stuff is very good but like previous post the shipping is a bit high. Hatchbox, I use most of the time and it's pretty decent for the price. Ninjaflex, still have trouble with this (even with my cheapo reprap printer) so I switched to PolyFlex which works nicely with the N2. eSUN, just got a...
by plee1024
Thu Jul 21, 2016 8:19 pm
Forum: General
Topic: Print with Right Extruder only
Replies: 3
Views: 545

Re: Print with Right Extruder only

Also, make sure you change the extruder if you have raft/support
by plee1024
Wed Jun 29, 2016 2:14 pm
Forum: Hardware
Topic: Ninjaflex
Replies: 7
Views: 1999

Re: Ninjaflex

Yesterday were my first initial attempts at printing Ninjaflex. Results were not good. It looks like I had my expectations too high because the filament is completely closed on this printer. I have a V2 hotend. I had to print it at 260C (manufacturer recommends something like 220-230) to get a high...
by plee1024
Tue May 31, 2016 1:56 am
Forum: Software
Topic: Rotating Object
Replies: 5
Views: 1129

Re: Rotating Object

Not a high priority issue since the work around is rotating first. But please make note it for a future fix. Thanks.
by plee1024
Sat May 28, 2016 9:39 pm
Forum: Software
Topic: Rotating Object
Replies: 5
Views: 1129

Rotating Object

Looks like rotating the object will cause the Z coordinate to revert back to the platform. For now, we'll have to rotate then move the object for the Z coordinate.
by plee1024
Mon May 09, 2016 7:46 pm
Forum: Feature requests, ideas, wishes
Topic: IdeaMaker Questions/Request
Replies: 2
Views: 633

IdeaMaker Questions/Request

Is there a way to move an object on the Z-axis? If not, can we add it to IdeaMaker? The cut seems to be along the entire plane, can we add maybe with the CTRL button that it will cut just the size of the shown plane? (bad ascii, currently it will cut the lower piece as well) ----|-- | | ------ Thanks.
by plee1024
Tue Apr 26, 2016 7:26 pm
Forum: General
Topic: Getting good results with Hatchbox and the V1 hot end.
Replies: 9
Views: 1123

Re: Getting good results with Hatchbox and the V1 hot end.

Nice! Can you post your settings? I have a few spools that I can try to use...

Go to advanced search