Search found 5 matches

by shiftyjonno
Sat Apr 22, 2017 12:31 pm
Forum: Printing Software
Topic: IdeaMaker 2.5.1.785 - Change in startup Gcode?
Replies: 3
Views: 167

Re: IdeaMaker 2.5.1.785 - Change in startup Gcode?

Thank you very much for your fantastic help Jetguy. This is the exact info I was looking for, and your answer gives me the exact help I need to help myself now and in the future ... (give a man a fish / teach a man how to fish) The problem seems to be still there, so I'm going to delve into this gco...
by shiftyjonno
Fri Apr 14, 2017 1:42 pm
Forum: Printing Software
Topic: IdeaMaker 2.5.1.785 - Change in startup Gcode?
Replies: 3
Views: 167

IdeaMaker 2.5.1.785 - Change in startup Gcode?

Newbie here with an N2+: I noticed that when I upgraded Ideamaker to the latest version 2.5.1.785 that when I start a print the starting sequence is a little different. On the previous version 2.5.0 before printing the extruder would home in on X0 / Y0, then home in on Z0 but would raise about 10mm ...
by shiftyjonno
Mon Mar 20, 2017 5:53 pm
Forum: General
Topic: Shipping rates
Replies: 17
Views: 932

Re: Shipping rates

The warehouse was Mainland China. There were no options to choose another warehouse.
I'll make enquiries at sales@raise3d.com

I've been getting great results from eSun PLA+ in black, but the Raise3d brand still looks and prints better.

Thanks Vicky
by shiftyjonno
Wed Mar 15, 2017 6:29 am
Forum: General
Topic: Shipping rates
Replies: 17
Views: 932

Re: Shipping rates

I'd love to place an order for about 8 rolls of Raise3d Premium PLA as I've had great results from it. The shipping cost to New Zealand is astounding though ... In this example of just 4 rolls, the total cost in $NZ also puts me over the customs tax allowance which means I'd be liable for customs ta...
by shiftyjonno
Fri Feb 24, 2017 7:57 am
Forum: Hardware
Topic: Shuddering from the left side rod on the Y (Forward/back) axis ...
Replies: 1
Views: 184

Shuddering from the left side rod on the Y (Forward/back) axis ...

Hi team, There is an awful shuddering coming from the left side rod on the Y (forward/back) axis. During my first calibration print, I noticed it would happen every 5-10 mins. It would go away if I ran some lube over the rod while it was operating. The print started developing layer shifting early i...

Go to advanced search