Search found 385 matches

by Noren
Fri Sep 14, 2018 3:48 pm
Forum: Software
Topic: Touchscreen Firmware 1.0.0 Release Note 2018.8.31
Replies: 8
Views: 450

Re: Touchscreen Firmware 1.0.0 Release Note 2018.8.31

Can one update to 1.0.0 directly from 0.9.7 without first installing 0.9.11?
by Noren
Thu Sep 13, 2018 8:09 pm
Forum: Pro2 Series
Topic: X-Offset on Print
Replies: 17
Views: 299

Re: X-Offset on Print

I’m thinking you might have the wrong size printbes setup in your printer settings.
by Noren
Sun Aug 26, 2018 8:03 am
Forum: Pro2 Series
Topic: Bed handle snap off
Replies: 49
Views: 944

Re: Bed handle snap off

Looks like accumulated heat build up in the metal screws radiating out into the plastic.
by Noren
Tue Aug 21, 2018 8:41 am
Forum: Printing Settings
Topic: Pro2: UNUSABLE for PVA / BVOH !!! NO Profi Printer
Replies: 14
Views: 513

Re: Raise3D Pro2 Plus Support PVA is not liable

In this thread: viewtopic.php?t=960
Vicky from Raise3D wrote:
"We find that buildtak doesn't stick PVA very well. So we turn to glass side with glue."

And it also seems that you have to print really really slow to get it to stick. At least 50% of your usual speed.
by Noren
Mon Aug 20, 2018 6:02 pm
Forum: Printing Settings
Topic: Pro2: UNUSABLE for PVA / BVOH !!! NO Profi Printer
Replies: 14
Views: 513

Re: Raise3D Pro2 Plus Support PVA is not liable

I would try to lower the distance to the bed.
Make sure to clean the buildtak with isopropylalcohol.
by Noren
Sun Aug 19, 2018 10:07 am
Forum: Pro2 Series
Topic: Cold Pull ?
Replies: 4
Views: 173

Re: Cold Pull ?

I did a cold pull on my N1 for he first time the other day. And it was almost nothing adhering to the nylon filament a little black smudge. I have been printing PLA and abs+ mainly. And some petg. I guess that a cold pull could be helpful if you have problem. But I think I will stick to my previous ...
by Noren
Fri Aug 03, 2018 8:30 pm
Forum: Software
Topic: External GPU acceleration
Replies: 11
Views: 521

Re: External GPU acceleration

I would like to chime in here and say that the latest Mac versions have become really slow on showing the sliced preview. :(
by Noren
Sun Jul 15, 2018 8:30 am
Forum: Pro2 Series
Topic: AVM FRITZ!DECT 200 ?
Replies: 14
Views: 416

Re: AVM FRITZ!DECT 200 ?

What I don’t get is why we still don’t have any kind of standby/sleep mode that turns off everything that can be turned off. Lights/fans/heatbed/motors.
by Noren
Fri Jul 13, 2018 8:34 am
Forum: General
Topic: Stops extruding after first Shell
Replies: 35
Views: 3452

Re: Stops extruding after first Shell

Intermittent problems is often caused by a broken flat ribbon cable to the extruder board.
by Noren
Fri Jul 13, 2018 8:24 am
Forum: Software
Topic: Different Layer Height for Infill and Shell
Replies: 6
Views: 300

Re: Different Layer Height for Infill and Shell

Wouldn't it be possible to print infill at two layers at once? In addition to moving in x and y also incorporate a move in the z-axis while printing? that way you could print a zig-zag pattern up and down to fill out a larger volume at once.
by Noren
Thu Jul 12, 2018 2:05 pm
Forum: Software
Topic: Different Layer Height for Infill and Shell
Replies: 6
Views: 300

Re: Different Layer Height for Infill and Shell

This is something I want as well. That we can set different layerheight for shell and infill.
by Noren
Tue Jul 10, 2018 1:34 pm
Forum: Pro2 Series
Topic: AVM FRITZ!DECT 200 ?
Replies: 14
Views: 416

Re: AVM FRITZ!DECT 200 ?

Using these devices are like actually just pulling the plug. And that’s usually not good for electronics. . But since the on/off switch at the back of the printer is mechanical and basically does the same. I think that Raise3D is worried you might blow a fuse. But on the other hand this printer is b...
by Noren
Tue Jul 10, 2018 8:27 am
Forum: Pro2 Series
Topic: AVM FRITZ!DECT 200 ?
Replies: 14
Views: 416

Re: AVM FRITZ!DECT 200 ?

I have used the Elgato Eve since day one with my printer. Never any problem.
by Noren
Mon Jul 09, 2018 7:30 pm
Forum: Printing Settings
Topic: RAFT can not be solved ...
Replies: 6
Views: 355

Re: RAFT can not be solved ...

by Noren
Mon Jul 09, 2018 6:42 pm
Forum: Printing Settings
Topic: RAFT can not be solved ...
Replies: 6
Views: 355

Re: RAFT can not be solved ...

You should relevel your bed and set the distance from bed to nozzle to 0.2 mm. Another probability is that you are printing to hot.
by Noren
Thu Jul 05, 2018 8:41 pm
Forum: Software
Topic: Need less distance between dense support layers and print.
Replies: 1
Views: 140

Need less distance between dense support layers and print.

When printing with dense support layers I sometimes get that the first layer above the dense support layer doesn't adhere to the next layer. The only option we have to set the distance between the dense support layer and the print is in the increment of 1 layer or more. Wouldn't it make sense to hav...
by Noren
Tue Jul 03, 2018 6:36 pm
Forum: General
Topic: N2 Z axis grinding and problems
Replies: 10
Views: 292

Re: N2 Junk

Yes. That is what confused me as well. That it started ok.
by Noren
Tue Jul 03, 2018 6:21 pm
Forum: General
Topic: N2 Z axis grinding and problems
Replies: 10
Views: 292

Re: N2 Junk

Sounds like you have installed the new cable in the wrong direction on one end. Did you press in the connectors yourself?

Or maybe not. But something is off for sure.
by Noren
Mon Jul 02, 2018 3:51 pm
Forum: General
Topic: Print Injection Mold
Replies: 4
Views: 347

Re: Print Injection Mold

Use a release agent.
by Noren
Thu Jun 21, 2018 7:55 pm
Forum: Software
Topic: Feature request Raise3D Community Forums: Like Dislike Button
Replies: 1
Views: 106

Re: Feature request Raise3D Community Forums: Like Dislike Button

Also a voting feature would be nice.

Go to advanced search