Search found 16 matches

by awolf
Mon Jun 25, 2018 1:30 am
Forum: General
Topic: sales complaint
Replies: 3
Views: 356

sales complaint

We have an N2 and an N2+ and on January 23 I ordered and was charged for 2 of the filament run out sensors (with the thermal fix also). These finally shipped in March, and we received a single unit. I waited a few days to see if the second unit would arrive, and it didn't, so I emailed in to the sal...
by awolf
Fri May 04, 2018 10:09 pm
Forum: Hardware
Topic: Filament Run-out Sensor Add-on
Replies: 83
Views: 7497

Re: Filament Run-out Sensor Add-on

Thanks Alex. I had rashly decided that that was the case, and it seems to be working... (have not tested the sensor yet though).
by awolf
Fri May 04, 2018 7:41 pm
Forum: Hardware
Topic: Filament Run-out Sensor Add-on
Replies: 83
Views: 7497

Re: Filament Run-out Sensor Add-on

Which is the correct firmware update?

1.1.6frs.firm

or

1.1.6rev1.firm?

Typically, I'd go with rev as the most recent, but since the frs is in the first one, I think it may be more specific to using the sensor. I don't see a creation date on these, just when I downloaded them.

Thanks in advance.
by awolf
Thu Mar 29, 2018 3:18 pm
Forum: General
Topic: Just Released N2 Pro
Replies: 124
Views: 32519

Re: Just Released N2 Pro

What I find interesting is the cost difference between the two sizes. I haven't read the specs on these, so there may be differences between then beyond the added height.
by awolf
Thu Mar 01, 2018 3:27 am
Forum: General
Topic: mileage and routine maintenance
Replies: 7
Views: 835

Re: mileage and routine maintenance

Everything breaks eventually. But there are almost always some warning signs. After every few days prints, I generally move the extruder around by hand, just to see how it feels. If it's not as smooth as it usually is, isolate the cause, if you can—does it need clean grease? Is a belt beginning to l...
by awolf
Thu Mar 01, 2018 3:19 am
Forum: General
Topic: Can you share your experience on printing PETG?
Replies: 6
Views: 692

Re: Can you share your experience on printing PETG?

Not sure about fumes. PETG wants higher temperatures than PLA, trust whatever the company you get it from suggests as a starting point. I'm sure it can be optimized further, but we've used the general settings for PLA (other that the extruder and bed temps, plus using the lid on the printer). I thin...
by awolf
Sun Feb 25, 2018 4:28 pm
Forum: Hardware
Topic: Cleaning outside of nozzle
Replies: 7
Views: 1090

Re: Cleaning outside of nozzle

Naphtha is a more effective solvent for silicon than acetone, which like every other solvent I've tried seems to just thin the silicon out rather than get rid of it. We keep naphtha around just for this; it's odd to me that it works as well as it does, as it's a relatively mild solvent; one of the o...
by awolf
Sat Feb 24, 2018 4:07 pm
Forum: Software
Topic: esun PLA+
Replies: 8
Views: 2765

Re: esun PLA+

This is our go to "pla." Probably use 2 spools a week. Stock N2 machines. We set extruder at 208 and bed at 60. Didn't change feed etc. parameters from the stock "pla"settings in idea maker. One of the things we like about this filament is that it solvent joins with typical acryl...
by awolf
Wed Feb 14, 2018 12:57 am
Forum: Hardware
Topic: heat sink adhesive
Replies: 2
Views: 245

Re: heat sink adhesive

Thanks for the quick reply. 80C will not be a problem; the tape I will use is rated at a constant 120C with up to 250C for short duration. In any case, I'll check on it over the next few weeks to make sure that it's well adhered. I agree about the dangers of shorting.
by awolf
Tue Feb 13, 2018 11:30 pm
Forum: Hardware
Topic: heat sink adhesive
Replies: 2
Views: 245

heat sink adhesive

One of the small heatsinks on the motion control board daughter cards is very loose (E1 motor) and I should stick it back on. I can get thermally conductive tape for this, but wanted to check what the temp. range for the adhesive should be. Since it's vertical, I don't trust using a thermal mastic o...
by awolf
Tue Feb 13, 2018 11:27 pm
Forum: Hardware
Topic: red LEDs on motion control board
Replies: 2
Views: 265

red LEDs on motion control board

I just replaced my motion control board, and for the first time am running with the cover off, just to watch for awhile. There are several locations for various LEDs on the board, which normally won't be seen when the cover is in place. The specific ones that seem to be flashing are the TX and RX LE...
by awolf
Mon Feb 05, 2018 11:42 pm
Forum: Hardware
Topic: Broken ribbon… again… I think
Replies: 28
Views: 2227

Re: Broken ribbon… again… I think

My N2 Plus is back in business, with a replacement cable that is currently running outside the umbilical. (Want to see a day plus print work before going in and re-routing it.) Is there any posted information of replacing the cables? I was also sent a replacement control board, and may replace that,...
by awolf
Thu Feb 01, 2018 12:23 am
Forum: Hardware
Topic: Broken ribbon… again… I think
Replies: 28
Views: 2227

Re: Broken ribbon… again… I think

After a few days of trying to figure out why we were getting intermittent problems on our N2 Plus (fans turning off, filament jamming, etc.) we realized that the problem was in the main cable. My assumption was that a connector was loose, so I pulled the main connector (that is held on with white el...
by awolf
Mon Oct 16, 2017 8:13 pm
Forum: Software
Topic: templates location in OSX
Replies: 6
Views: 492

Re: templates location in OSX

So I did trash both the application and the config.xml file, and reinstalled. Now, I'm back to where I was, with the custom templates loading automatically. I'm not sure what happened; I'll assume that the config file got corrupted somehow. This seems unlikely, but is my best guess.
by awolf
Mon Oct 16, 2017 6:49 pm
Forum: Software
Topic: templates location in OSX
Replies: 6
Views: 492

Re: templates location in OSX

Hi Vicky, I had found the custom templates I made (the User library folder is hidden by default, but if you hold the option key down in the finder go menu, it becomes visible). I believe I have loaded in the correct printer and filament, will send 3 screen shots, for PLA (where very oddly, the custo...
by awolf
Fri Oct 13, 2017 9:19 pm
Forum: Software
Topic: templates location in OSX
Replies: 6
Views: 492

templates location in OSX

I have been using ideamaker for about a week, so far just with PLA, and everytime I went to slice, the default templates would be listed. :) I began to modify them and do "save as" and they have been listed along with the defaults. Today, when I went to do a new slice, there are no templat...

Go to advanced search