Search found 64 matches

by pearson222
Wed Nov 07, 2018 3:33 pm
Forum: Hardware
Topic: Heaters not working. New cartridges & thermistors
Replies: 11
Views: 321

Re: Heaters not working. New cartridges & thermistors

FOUND IT!!!!!! Its the black 3-pin cable connector (female) at the extruder board side. Does anyone know where I could get a replacement connector as well as the female pins?
by pearson222
Wed Nov 07, 2018 2:59 pm
Forum: Hardware
Topic: Heaters not working. New cartridges & thermistors
Replies: 11
Views: 321

Re: Heaters not working. New cartridges & thermistors

I am having the same symptoms as before replacing the ribbon cable...
by pearson222
Wed Nov 07, 2018 2:48 pm
Forum: Hardware
Topic: Heaters not working. New cartridges & thermistors
Replies: 11
Views: 321

Re: Heaters not working. New cartridges & thermistors

I checked the orientation of the ribbon cable and found that it had been crimped on the wrong way. I flipped it around and now it fires up error free but will still not heat either of the extruders...
by pearson222
Thu Oct 25, 2018 4:47 pm
Forum: Hardware
Topic: Heaters not working. New cartridges & thermistors
Replies: 11
Views: 321

Re: Heaters not working. New cartridges & thermistors

Just spent a couple hours replacing the entire ribbon cable and checked the entire 3-pin cable for faults. The 3-pin cable was found to be 100% defect free. Fired up the printer and I get the error: Extruder switched off MIN... I tried removing the thermal protector and plugging the ribbon cable dir...
by pearson222
Fri Oct 19, 2018 7:23 pm
Forum: Hardware
Topic: Heaters not working. New cartridges & thermistors
Replies: 11
Views: 321

Re: Heaters not working. New cartridges & thermistors

Vicky@Raise3D wrote:Is it possible for your to take this extruder board off from the printer and connect it to your other printer to see whether this board is functional or not?


Yes I have already tested that and both the original board and the spare work fine on the other N2.
by pearson222
Fri Oct 19, 2018 1:21 pm
Forum: Hardware
Topic: Heaters not working. New cartridges & thermistors
Replies: 11
Views: 321

Re: Heaters not working. New cartridges & thermistors

The fans power up from the extruder board however...
by pearson222
Fri Oct 19, 2018 1:07 pm
Forum: Hardware
Topic: Heaters not working. New cartridges & thermistors
Replies: 11
Views: 321

Re: Heaters not working. New cartridges & thermistors

I have verified that both are plugged in correctly. I have even taken the pins out of the black 3-pin connector and bent them to ensure good contact on the male board side. The extruder board does not light up when the printer is powered on like my other N2 does. I have some brand new extruder board...
by pearson222
Thu Oct 18, 2018 9:25 pm
Forum: Hardware
Topic: Heaters not working. New cartridges & thermistors
Replies: 11
Views: 321

Heaters not working. New cartridges & thermistors

I am having an issue with my N2 Dual Plus. Neither of the heaters are working even after replacing both cartridges and thermistors. Any ideas on where to begin?
by pearson222
Fri Sep 14, 2018 2:31 pm
Forum: Hardware
Topic: Board Error 00 Extruder switched off. MAX...
Replies: 27
Views: 1388

Re: Board Error 00 Extruder switched off. MAX...

The fact it happened mid print and likely related to the jostling movement of printing and repeated flexing of the wires points at the cable or connectors- most likely at the extruder head breakout. I set both extruders to 235C and waited. They both heated up to the set temp but a few hours later w...
by pearson222
Thu Sep 13, 2018 8:16 pm
Forum: Hardware
Topic: Filament Run-out Sensor Install Problem
Replies: 50
Views: 3368

Re: Filament Run-out Sensor Install Problem

You know its a genuine Raise3D product when you have to disassemble, redesign, and fabricate your own parts in order to make it functional.
by pearson222
Fri Sep 07, 2018 6:41 pm
Forum: Hardware
Topic: Board Error 00 Extruder switched off. MAX...
Replies: 27
Views: 1388

Re: Board Error 00 Extruder switched off. MAX...

If you unplug both the thermal protector and you unplug the ribbon cable so that nothing is plugged into the mainboard, wait at least 10 minutes with the printer in the off state, Then in theory, you should this time get a mintemp error upon booting. That would indicate the mainboard with no therma...
by pearson222
Thu Sep 06, 2018 7:25 pm
Forum: Hardware
Topic: Error: thermal runaway... Now both extruders unresponsive
Replies: 28
Views: 1744

Re: Error: thermal runaway... Now both extruders unresponsive

For having purchased (2) of their top-of-the-line printers less than a year ago @ +$8,000 you would think Raise3D would be more than willing to replace $5 worth of cable less than a year later, while still under warranty - regardless of having a Bondtech extruder or not. As our company is looking to...
by pearson222
Thu Sep 06, 2018 7:08 pm
Forum: Hardware
Topic: Error: thermal runaway... Now both extruders unresponsive
Replies: 28
Views: 1744

Re: Error: thermal runaway... Now both extruders unresponsive

Modification of the printer should not void the warranty unless you can prove it was in-fact the modification that is directly responsible for causing the malfunction. For example, if my ribbon cable breaks and I have upgraded to Panucutt drivers, there is no possible way new drivers would cause th...
by pearson222
Tue Aug 28, 2018 4:24 pm
Forum: Hardware
Topic: Board Error 00 Extruder switched off. MAX...
Replies: 27
Views: 1388

Re: Board Error 00 Extruder switched off. MAX...

Can you confirm you have a thermal protector board installed and also, plugged in properly at the mainboard? Second to that, this simply indicates that 100% for sure, your thermocouple amp board at the extruder head is not connected to the mainboard via the ribbon cable. How and were that is broken...
by pearson222
Tue Aug 28, 2018 2:48 pm
Forum: Hardware
Topic: Error: thermal runaway... Now both extruders unresponsive
Replies: 28
Views: 1744

Re: Error: thermal runaway... Now both extruders unresponsive

Ribbon cable has one-year free warranty. If you purchased your printer at Sep., 2017, you should can get a free ribbon cable if you have a defective one. Please advise me your ticket number, I will double check with the technician for you. Both of my printers are still in warranty and I sent proof ...
by pearson222
Tue Aug 28, 2018 2:45 pm
Forum: Hardware
Topic: Board Error 00 Extruder switched off. MAX...
Replies: 27
Views: 1388

Re: Board Error 00 Extruder switched off. MAX...

Hopefully you can walk it through. I just bench tested this procedure with a raise 3D mainboard set beside me while typing and confirmed the expected outputs based on the procedure. I replaced a 6" portion of the ribbon cable and was able to print 1-2 jobs before getting another error. The err...
by pearson222
Thu Aug 16, 2018 2:32 pm
Forum: Printing Settings
Topic: PETG retraction settings
Replies: 5
Views: 813

Re: PETG retraction settings

I print almost exclusively in PETG and have found that stringing & oozing change drastically from brand to brand. I have tried a TON of PETG filaments - 3DXTech, Colorfab, eSun, MatterHackers, Inland, Makeshaper etc... So far my all time favorite is MakerGeeks PETG. It has proven to be stronger ...
by pearson222
Fri Aug 10, 2018 8:16 pm
Forum: Hardware
Topic: Error: thermal runaway... Now both extruders unresponsive
Replies: 28
Views: 1744

Re: Error: thermal runaway... Now both extruders unresponsive

Haha yes September 2017. Still not out of warranty. I swear they are delaying their responses so that they can finally respond the day I am out of warranty.
by pearson222
Fri Aug 10, 2018 7:20 pm
Forum: Hardware
Topic: Error: thermal runaway... Now both extruders unresponsive
Replies: 28
Views: 1744

Re: Error: thermal runaway... Now both extruders unresponsive

Vicky@Raise3D wrote:Your printer has already been out of warranty?
Which country are you currently living?


I purchased both of my printers in September 2017 and in my support ticket Raise3D is telling me that my printers are out of warranty and I will need to contact sales to order new cables. I am located in the US.
by pearson222
Fri Aug 10, 2018 4:13 pm
Forum: Hardware
Topic: Board Error 00 Extruder switched off. MAX...
Replies: 27
Views: 1388

Re: Board Error 00 Extruder switched off. MAX...

Thanks a lot for the information Jetguy. I do have thermal protector installed. I will follow your instructions for testing.

Go to advanced search