Search found 31 matches

by Targo
Thu May 03, 2018 6:32 am
Forum: Printing Settings
Topic: N2 Printer PolyFlex Filliment Problems
Replies: 4
Views: 256

Re: N2 Printer PolyFlex Filliment Problems

Hello,
where is the PTFE hose? It is always needed to ensure even transport, no matter what material.
by Targo
Wed Feb 14, 2018 7:04 am
Forum: Printing Settings
Topic: PETG stringing
Replies: 7
Views: 544

Re: PETG stringing

Try this profile viewtopic.php?f=8&t=5556. Retract is the crucial parameter and may decrease the flow rate.
by Targo
Sun Feb 11, 2018 8:10 pm
Forum: Hardware
Topic: motor connectors glued in place?!?
Replies: 4
Views: 276

Re: motor connectors glued in place?!?

On my N1, the plugs on the heating plate were filled with glue and attached. Presumably, this was done as a transport security. Well meant but poorly solved. I would try to heat the plugs with a hot air blower and try to solve.
by Targo
Wed Jan 31, 2018 6:46 am
Forum: Feature requests, ideas, wishes
Topic: Language (German)
Replies: 9
Views: 631

Re: Language (German)

Hello,
I am also a german user. You're probably right with some English terms, but the translation is in Cura or Simplify 3D
Quite well done, of which you can safely use terms.
by Targo
Tue Jan 02, 2018 7:42 am
Forum: Software
Topic: N2 print files don't register on printer's screen
Replies: 2
Views: 207

Re: N2 print files don't register on printer's screen

I think your problem is that you can not see the files on the USB stick. You have to format the stick beforehand with FAT32.
by Targo
Sun Dec 31, 2017 3:05 pm
Forum: Software
Topic: ideaMaker 3.0-RC Release Note Updated Rev. 3.0.5 2017.12.18
Replies: 263
Views: 21251

Re: ideaMaker 3.0-RC Release Note Updated Rev. 3.0.5 2017.12.18

Hello Vicky, Thank you for your answer. With the original settings for high and standard quality PLA everything is actually ok. With the original speed setting you can already see it. Apparently it depends on the layer height and the number of bottom and top layers together. Enclosed an extreme exam...
by Targo
Fri Dec 29, 2017 5:37 pm
Forum: Software
Topic: ideaMaker 3.0-RC Release Note Updated Rev. 3.0.5 2017.12.18
Replies: 263
Views: 21251

Re: ideaMaker 3.0-RC Release Note Updated Rev. 3.0.5 2017.12.18

I just noticed a small mistake. If I want to print multiple individual components from an assembly together, Ideamaker will not recognize the top and bottom of each component. The surfaces are then not closed. I have tried the gap between 0.2 and 1mm, always the same problem. Enclosed a simple assem...
by Targo
Tue Dec 26, 2017 1:15 pm
Forum: Software
Topic: ideaMaker 3.0-RC Release Note Updated Rev. 3.0.5 2017.12.18
Replies: 263
Views: 21251

Re: ideaMaker 3.0-RC Release Note Updated Rev. 3.0.5 2017.12.18

In my opinion, there is no reason for it. It is always better to first move to the XY position and then Z.
by Targo
Sun Dec 24, 2017 11:24 am
Forum: Printing Settings
Topic: Transparent PETG Issues continue
Replies: 1
Views: 256

Re: Transparent PETG Issues continue

Hi,
Here is my profile for PETG. Retract is a bit adjusted so it works just fine.

PETG M4P 0.3-export.zip
(6.74 KiB) Downloaded 45 times
by Targo
Sat Dec 23, 2017 6:19 pm
Forum: Software
Topic: ideaMaker 3.0-RC Release Note Updated Rev. 3.0.5 2017.12.18
Replies: 263
Views: 21251

Re: ideaMaker 3.0-RC Release Note Updated Rev. 3.0.5 2017.12.18

Starting position Z-Hop

Another note about the Z-Hop. If I start a print with raft, XY is started first. Z is only approached first if without Raft.
by Targo
Fri Dec 22, 2017 8:05 am
Forum: Software
Topic: ideaMaker 3.0-RC Release Note Updated Rev. 3.0.5 2017.12.18
Replies: 263
Views: 21251

Re: ideaMaker 3.0-RC Release Note Updated Rev. 3.0.5 2017.12.18

Starting position Z-Hop

Sometimes I use the Z-Hop option. At the moment it is so that at startup the Z start height is approached first and then the first XY position. That's not good, because the braces can get in the way. I mean in the last version 2.6 this was not so.

zhop.JPG
by Targo
Tue Nov 28, 2017 5:03 pm
Forum: Printing Settings
Topic: Raft Gap from Model
Replies: 9
Views: 867

Re: Raft Gap from Model

As the gap you set is 0.2mm, and the layer thickness of the Layer 0 is 0.2mm, then the nozzle will move to 0.4mm far to the Raft to start print the Layer 0. That's how I would understand that, but it's not like that. Please try it out and have a look at the GCode. If the gap is the same as the laye...
by Targo
Mon Nov 27, 2017 7:23 pm
Forum: Printing Settings
Topic: Raft Gap from Model
Replies: 9
Views: 867

Re: Raft Gap from Model

I just do not understand. If I enter a layer thickness of 0.2 and gap between Raft and model of 0.2, G code layer 0 and 1 is output with the same Z-height. This means that two layers with the same height are printed. Try it. Or have I thought incorrectly about that?

I'm sorry if I bother :-)
by Targo
Fri Nov 24, 2017 6:28 pm
Forum: Printing Settings
Topic: Raft Gap from Model
Replies: 9
Views: 867

Re: Raft Gap from Model

Here is a test file. Once with gap 0 and once with gap 1. At layer -1, everything is exactly the same. In layer 0, Gap has 0 Z at 2.02 and Gap 1 Z at 3.02. That's clear to me. But in Layer 1, the Z height is exactly the same again for both variants. Should not the Z height incrementally build up? la...
by Targo
Thu Nov 23, 2017 10:21 am
Forum: Printing Settings
Topic: Raft Gap from Model
Replies: 9
Views: 867

Re: Raft Gap from Model

Here are my parameters for ABS 1. nozzle temp 245° 2. bed temp 110° all closed 3. nozzle size 0.4 4. Layer height 0.15 5. ABS from material4print The printing works perfectly, mostly I print without a raft directly on a FR4 plate. I only wonder that the parameter "Raft Gap from Model" has ...
by Targo
Wed Nov 22, 2017 10:35 am
Forum: Printing Settings
Topic: Raft Gap from Model
Replies: 9
Views: 867

Raft Gap from Model

Hello, When I print ABS with raft, I often have problems solving the finished model of the raft. The parameter "Raft Gap from Model" shows no effect at all, no matter if I enter 0.2 or exaggerated 0.5. Is this a mistake? Alternatively, I can retract the flow rate for the first layer, but w...
by Targo
Sat Nov 18, 2017 5:56 pm
Forum: Feature requests, ideas, wishes
Topic: Top Surface Ironing function
Replies: 6
Views: 1415

Re: Top Surface Ironing function

Oh yes, that looks really great. If then the function comes to that one can specify a roughness depth instead of a layer thickness that would be almost like Christmas ...
by Targo
Sat Nov 18, 2017 4:14 pm
Forum: Feature requests, ideas, wishes
Topic: automatic shutdown at end of print
Replies: 25
Views: 1868

Re: automatic shutdown at end of print

Hi Michael, I've been using this switch for several months and it works flawlessly. When I set up the printer I override the shutdown with a bypass switch. During printing, I activate the shutdown and turn off the bypass switch. As soon as the current consumption falls below a certain, adjustable va...
by Targo
Fri Nov 03, 2017 6:20 pm
Forum: Printing Settings
Topic: Problem File
Replies: 6
Views: 695

Re: Problem File

In addition, I noticed a small asymmetry, maybe that's how it should be.


tricky.JPG

Go to advanced search