Search found 100 matches

by chengl03
Sat Mar 24, 2018 7:55 am
Forum: General
Topic: No more transparent pla?
Replies: 1
Views: 300

No more transparent pla?

What happened to the transparent pla? and all those other choices in the shop?
by chengl03
Wed Jan 10, 2018 1:17 am
Forum: Hardware
Topic: Does anyone know what kind of pins are these?
Replies: 3
Views: 334

Re: Does anyone know what kind of pins are these?

OH MY GOD!!! THANKS SO MUCH jetguy, you do not know how much this means to me! I can't thank you enough. I did try to search on the boards but I guess I didn't look hard enough on the communty. Again thank you Jetguy.
by chengl03
Tue Jan 09, 2018 9:53 pm
Forum: Hardware
Topic: Does anyone know what kind of pins are these?
Replies: 3
Views: 334

Does anyone know what kind of pins are these?

Hello, It's been more than two weeks now just waiting for a wire connector that I need from Raise3d. It's been more than a month since my last failed print since waiting for that part to come in. This is very faustrating not printing for more than a month now just for that wire. Printer is great whe...
by chengl03
Thu Dec 14, 2017 9:50 am
Forum: General
Topic: Air Prints
Replies: 21
Views: 1736

Re: Air Prints

I may not be the best help, but maybe with some more info of what is going on, others may be of help. What filament? Nozzle temp? Default setting or if not, what did you change or add? Did this just happen or has the same thing occur on all the prints so far? Any weird noises coming from the machine...
by chengl03
Fri Dec 08, 2017 8:16 am
Forum: Hardware
Topic: N2 plus completely died
Replies: 9
Views: 1223

Re: N2 plus completely died

Does anyone know what that 3-pin cable is called or type or name or kind? I tried looking up 3-pin cable but it was not this. I'm asking this cause, I want to see if I can find it near by me locally (pre-wire or just the pins and slot) or find out how to reconnect the loose wires to the pins which I...
by chengl03
Thu Dec 07, 2017 8:32 am
Forum: Hardware
Topic: N2 plus completely died
Replies: 9
Views: 1223

Re: N2 plus completely died

Thanks for the info Vicky, was very helpful. That explains why my temp dropped (don't know how it came loose during printing) and why the temp didn't raise on both nozzle when input on the screen and when trying to load and unload. Where does that 3-pin cable connect to on the motion controller boar...
by chengl03
Wed Dec 06, 2017 10:17 pm
Forum: Hardware
Topic: N2 plus completely died
Replies: 9
Views: 1223

Re: N2 plus completely died

Hi Phife, if its the black fabric with the long flat connector, I just unscrewed the extruder board and unplug any plug except the black and white cable that goes into the green terminal, and that flat cable was plug in pretty good. Anyways now, printer is dead, no power to everything expect touchsc...
by chengl03
Wed Dec 06, 2017 10:03 pm
Forum: Hardware
Topic: N2 plus completely died
Replies: 9
Views: 1223

Re: N2 plus completely died

Hi Tinkerer, got up today and looked at the controller board, seems to look fine, nothing looks like it was fryed. I had a spark happened before from the heat bed wire that is exposed under it that came into contact with the metal clip provided and a compoment was fryed, this time I double check tha...
by chengl03
Wed Dec 06, 2017 10:54 am
Forum: Hardware
Topic: N2 plus completely died
Replies: 9
Views: 1223

N2 plus completely died

I have run into another serious hardware problem. I was printing a 80 hour print, after 35 hour printing I checked on it, was running fine, after another five hour before going to bed I checked on it again, I see that the temperature has went down to 22 and stop extruding but is still moving on with...
by chengl03
Tue Nov 21, 2017 9:18 pm
Forum: Software
Topic: ideaMaker 3.0-RC Release Note Updated Rev. 3.0.5 2017.12.18
Replies: 263
Views: 28069

Re: ideaMaker 3.0-beta Release Note Updated Rev. 3.0.3 2017.11.13

Is it possible to just do a z hop for some layers/setting only? or do I have to do it for all the layers? Because when I try to add z hop to a setting, IM crashes. Thanks.
by chengl03
Mon Nov 13, 2017 8:20 am
Forum: Hardware
Topic: Z axis checklist
Replies: 11
Views: 1268

Re: Z axis checklist

Vicky, it does seems like it happened when I replace them because all my previous prints before were great actually. If you mean the metal screws on the board that screws in those metal cylinder thing to the spiral rod, then yes, I did touch them. Now that you mention it, are those metal cylinder on...
by chengl03
Sun Nov 12, 2017 9:48 pm
Forum: Hardware
Topic: how to check Z stepper driver voltage
Replies: 3
Views: 1312

Re: how to check Z stepper driver voltage

Hmm... so it should be 1.0V? Is your stepper the same as the x and y stepper driver or different when you replaced it? I don't know about the fix state stepper driver in z cause I couldn't find anything on it on the community about its voltage, but this is what vicky said on a post that I found: Is ...
by chengl03
Sun Nov 12, 2017 10:37 am
Forum: Hardware
Topic: how to check Z stepper driver voltage
Replies: 3
Views: 1312

how to check Z stepper driver voltage

After a lot of digging on the community, I finally found what the voltage for the z stepper driver should be if you have the same stepper driver as x and y (0.8V to 0.85V). I had to replace my z stepper driver (black), the one with no screw in it that has a set voltage that you can't change, to a di...
by chengl03
Sun Nov 12, 2017 9:53 am
Forum: Hardware
Topic: Z axis checklist
Replies: 11
Views: 1268

Re: Z axis checklist

So Vicky, I rechecked the movement of the belt and coupler again. Needed to use a little bit of force but the belts is moving fine, pulled the belt a couple of times from end to end and did three full pulled from left to right and right to left. Belt feels fine. Coupler also moved fine. Found no abn...
by chengl03
Sun Nov 05, 2017 11:47 pm
Forum: Hardware
Topic: Z axis checklist
Replies: 11
Views: 1268

Re: Z axis checklist

I'm going to have to go buy a caliper to try that then. No loose screws. Should the z axis belt move? Power is off and n2 plus is laying down. I tried with a little force to move it because I didn't want to damage it somehow by using a lot of force pulling it but it doesn't move. I apply lube on tho...
by chengl03
Sun Nov 05, 2017 7:36 am
Forum: Hardware
Topic: Z axis checklist
Replies: 11
Views: 1268

Re: Z axis checklist

I don't know how to measure how long the distance of the z axis so I just attach a pressure meter that I use for bed leveling. And it seems like the first few 0.1 mm that is moved down doesn't move 0.1 mm. It is only after the 3 or 4 move that it finally goes down the same pressure as indicated by t...
by chengl03
Sat Nov 04, 2017 11:12 pm
Forum: Hardware
Topic: Z axis checklist
Replies: 11
Views: 1268

Re: Z axis checklist

Well guys, finally got to check under the n2 plus. Everything looks fine, belt is good, wires are fine, z motor looks fine nothing that really pops out as damage, pulley looks good, and coupler (pics below, view is when printer is laid down) seems to have no damage. Anything else I need to check rel...
by chengl03
Mon Oct 30, 2017 3:37 am
Forum: Hardware
Topic: Z axis checklist
Replies: 11
Views: 1268

Z axis checklist

Hello everyone, I have been printing this whole time with a slight defects to my prints which is always bugging me but I just ignored it. So now I decided to go back to test printing and figure out the problem from scratch. And what best way to do that is get a checklist of what to check, what is no...
by chengl03
Thu Oct 26, 2017 7:59 am
Forum: Software
Topic: ideaMaker 3.0-RC Release Note Updated Rev. 3.0.5 2017.12.18
Replies: 263
Views: 28069

Re: ideaMaker 3.0-beta Release Note 2017.10.23

I can't wait to test these updates out, especially the "change settings by height" features that I have been looking forward to! Thank you Raise3D!
by chengl03
Fri Sep 08, 2017 8:17 pm
Forum: Hardware
Topic: Smooth sides.
Replies: 22
Views: 3515

Re: Smooth sides.

Oops my bad. Ok I tried PM you the gcode file of the model but it won't let me, it says, invalid file extension.

I only tried 98 and 95 for the flowrate (100 default) of the bottom solid layers. Should I go below more? or higher? Cause it didn't seem to do much when I changed them.

Go to advanced search