Search found 23 matches

by Jiter
Thu Nov 15, 2018 6:58 am
Forum: Software
Topic: ideamaker 3.3.0 - Temperature Tower
Replies: 2
Views: 57

ideamaker 3.3.0 - Temperature Tower

Hello,
I think the Setting got lost to tweak the temperature per Layer.
I can recall that it was possible in the last Versions. But the Setting is now Missing in the Slicer.
How can I print an TemperatureTower now?

2018-11-15 07_57_23-Add Settings.png
2018-11-15 07_57_23-Add Settings.png (4.59 KiB) Viewed 57 times
by Jiter
Thu Aug 09, 2018 5:57 am
Forum: Pro2 Series
Topic: Solved : overheating , Jams , fail Prints , stuck Pro2
Replies: 32
Views: 1954

Re: Solved : overheating , Jams , fail Prints , stuck Pro2

A simple Mod allowed me to print an 15h print without clogging... Please see attached Picture. I placed an USB Fan pointing at the Extruderunit. With the Fan and after hours of print the Motors are then much cooler. I will design an Fan-Holder for both Motors and im sure that the clogging will be go...
by Jiter
Wed Aug 08, 2018 10:38 am
Forum: Pro2 Series
Topic: Solved : overheating , Jams , fail Prints , stuck Pro2
Replies: 32
Views: 1954

Re: Solved : overheating , Jams , fail Prints , stuck Pro2

I can Add to the List of reliably jamming Filaments:
- Spoolworks Scaffold PVA/PVOH
- PriMat 3d PLA

Please Vicky, we need an solution!
by Jiter
Mon Aug 06, 2018 11:46 am
Forum: General
Topic: Filament changing at printing
Replies: 7
Views: 690

Re: Filament changing at printing

retrachtion won´t work then for the rest of filament which is not connected... ;) And you cant´t change it "perfectly" at an given Layer...
by Jiter
Mon Jul 23, 2018 8:19 am
Forum: Pro2 Series
Topic: Solved : overheating , Jams , fail Prints , stuck Pro2
Replies: 32
Views: 1954

Re: Solved : overheating , Jams , fail Prints , stuck Pro2

@Vicky@Raise3D I had Issues with the e3d Spoolworks Scaffold Material. https://e3d-online.com/scaffold-filament-3d-printing-spoolworks But just to give my 2 cents. It is fact that the Extruder-Unit get´s really hot, especially for Materials with low Glass transition temperature. (PLA, PVA). Material...
by Jiter
Tue Jul 17, 2018 5:19 am
Forum: Pro2 Series
Topic: the temperature of the motors overheat the extruder unit
Replies: 21
Views: 1133

Re: the temperature of the motors overheat the extruder unit

Word!
I have the same issues with PVA!
by Jiter
Tue Jul 17, 2018 5:18 am
Forum: Pro2 Series
Topic: Solved : overheating , Jams , fail Prints , stuck Pro2
Replies: 32
Views: 1954

Re: Solved : overheating , Jams , fail Prints , stuck Pro2

So, essentially there is cooling missing and all that is caused by Heat-Creep?
Raise, you should know better...
Can you (Raise3D) say something to this issue?
by Jiter
Fri Jul 13, 2018 8:06 am
Forum: Software
Topic: Different Layer Height for Infill and Shell
Replies: 6
Views: 537

Re: Different Layer Height for Infill and Shell

But only because Audi has better Radios in their cars i not gonna change my car? ;)
by Jiter
Thu Jul 12, 2018 9:15 am
Forum: General
Topic: Pro 2 Plus extruder jams.
Replies: 29
Views: 2948

Re: Pro 2 Plus extruder jams.

Thanks Michael. That are things we can work with.

@Raise3D can you say something to this problem?
by Jiter
Thu Jul 12, 2018 8:44 am
Forum: General
Topic: Pro 2 Plus extruder jams.
Replies: 29
Views: 2948

Re: Pro 2 Plus extruder jams.

I will add to this Issue.
I think the whole Hotend gets pretty hot for "low temperature" Filaments like PLA and PVA.
What can we do to make it better?
by Jiter
Thu Jul 12, 2018 6:41 am
Forum: Software
Topic: Different Layer Height for Infill and Shell
Replies: 6
Views: 537

Different Layer Height for Infill and Shell

Hello,
for printing speed you could make an option where Layerheight for Infill will be twice or thrice the Shell.
So you just need every two or three layers one "infill-ride".

What do you think? I maybe find this an interesting option.
by Jiter
Wed Jul 11, 2018 11:20 am
Forum: Software
Topic: WipeWall Speed
Replies: 1
Views: 143

WipeWall Speed

Hello,

which Extruding Speed gets used for the WipeWall?
Its so fast the Filament cant keep up.

Is there any possibility to set a maximum speed for each extruder?
by Jiter
Tue Jul 10, 2018 12:38 pm
Forum: General
Topic: PVA (Flex Filament) and Pro2 Serie ?
Replies: 14
Views: 2113

Re: PVA (Flex Filament) and Pro2 Serie ?

I have E3D spool.Works Scaffold - PVA - but I cant get it sticking or printing good.
Maybe mine is to moist.
by Jiter
Mon Jul 09, 2018 6:20 am
Forum: General
Topic: Pro 2 Plus print with other nozzle
Replies: 4
Views: 486

Re: Pro 2 Plus print with other nozzle

If you want to use only the right nozzle, there is an Error in the Firmware.
On the Utilities Page you first "Load" the Right Nozzle. Then you can start the Print with only the right nozzle.

Hope I could help you :)
by Jiter
Fri Jul 06, 2018 1:13 pm
Forum: Printing Settings
Topic: How THIN a layers have you been successful with?
Replies: 2
Views: 243

Re: How THIN a layers have you been successful with?

Hello,
I can add some Information and Pictures to that issue.

I tried to print the same Models with different Layerheights in one build. So there where the same Material, Temperatures and Settings besides Layerheight.

So I have made the same experience and would like to master this!
by Jiter
Fri Jul 06, 2018 1:04 pm
Forum: General
Topic: Pro2 HEPA Filter control
Replies: 3
Views: 327

Re: Pro2 HEPA Filter control

I didn´t find anything. But I am curious aswell!
by Jiter
Fri Jul 06, 2018 12:53 pm
Forum: General
Topic: Pro2+ Problem
Replies: 5
Views: 347

Re: Pro2+ Problem

Please check if you have selected the right material in the Slicer.
by Jiter
Fri Jul 06, 2018 11:51 am
Forum: General
Topic: Pro2+ Problem
Replies: 5
Views: 347

Re: Pro2+ Problem

Maybe you chose the wrong material in your prints and the temperature of the Nozzle is to low?
by Jiter
Thu Jul 05, 2018 6:30 am
Forum: Printing Settings
Topic: [Pro2] Nozzle Switching - Not working?
Replies: 9
Views: 595

Re: [Pro2] Nozzle Switching - Not working?

Hey billbucket, thanks!

Do you know which command this is?
It didn´t work with T1. Is there something else?
by Jiter
Wed Jul 04, 2018 3:49 pm
Forum: Printing Settings
Topic: [Pro2] Nozzle Switching - Not working?
Replies: 9
Views: 595

Re: [Pro2] Nozzle Switching - Not working?

Hello, so I could reproduce this issue. If the Left Nozzle is selected from before and in the next Print you just want to use the Right Nozzle then there seems to be an missing Command to switch the Nozzle before Print. Which Command is the "Nozzle-Switching"? So I could add it manually to...

Go to advanced search