Search found 136 matches

by Alex M.
Thu Aug 16, 2018 4:49 am
Forum: Hardware
Topic: Adaptor for Upgrade Silver Motor to Black Motor
Replies: 2
Views: 38

Re: Adaptor for Upgrade Silver Motor to Black Motor

Which motors are you talking about? Extruder or XY? We have the black version XY motors and they are Bohong 42HB48F1AB but the closest data sheet I can find is for a 42HB48F105AB which is a 1.5A motor. Based on that and other info I found, I believe the motors on our printer are 1A motors. We switch...
by Alex M.
Wed Aug 15, 2018 7:09 pm
Forum: Printing Settings
Topic: Lots of Layer Shift N2+ Dual
Replies: 15
Views: 212

Re: Lots of Layer Shift N2+ Dual

Sorry I didn't check the exact temperature of the motors. When I had my issues I did a lot of different things as one time (gantry alignment, clean & lub, and driver voltage check). When I checked the drivers I had one at 0.72V and one at 0.9V, so I first dialed them both to 0.9V but while doing...
by Alex M.
Wed Aug 15, 2018 5:52 pm
Forum: General
Topic: Struder feeder gets blocked
Replies: 6
Views: 372

Re: Struder feeder gets blocked

Another question, I'm thinking about upgrading the extruder to the Bondtech one. Is it worth? I really think it's a no-brainer. The Bondtech upgrade is $220 for dual or $110 for single so ~5% of the cost of the printer. It's what Raise3D went with on the Pro2 series and there have been nothing but ...
by Alex M.
Wed Aug 15, 2018 7:16 am
Forum: Printing Settings
Topic: Lots of Layer Shift N2+ Dual
Replies: 15
Views: 212

Re: Lots of Layer Shift N2+ Dual

That all makes sense and I know that knots in the spool can cause shifts so I can see why tugs on the spool at speed without a full PTFE tubing could too. I am sorry, in my suggestion, I assumed that you were using a full PTFE tubing, actually I assume that everyone does but I guess I am wrong. Rere...
by Alex M.
Tue Aug 14, 2018 7:29 pm
Forum: Printing Settings
Topic: Lots of Layer Shift N2+ Dual
Replies: 15
Views: 212

Re: Lots of Layer Shift N2+ Dual

I replied to your post in the other thread, but based on these pictures I got one of the answers. I would recheck your driver voltage again and if it's right at 0.9V, I would suggest lowering it and trying 0.85V or maybe even 0.8V. I have a feeling that your motors are overheating causing skipped st...
by Alex M.
Tue Aug 14, 2018 7:13 pm
Forum: General
Topic: Part Shifting Again Again and Again
Replies: 26
Views: 788

Re: Part Shifting Again Again and Again

We're having the exact same issue with shifts. Different directions. Different locations. All my connection points are tight. I've done the gantry alignment once so far. I can check the driver voltages, but at this point we can't trust this printer to complete anything without a shift. When does it...
by Alex M.
Sun Aug 12, 2018 7:27 am
Forum: Hardware
Topic: Error: thermal runaway... Now both extruders unresponsive
Replies: 20
Views: 602

Re: Error: thermal runaway... Now both extruders unresponsive

Haha yes September 2017. Still not out of warranty. I swear they are delaying their responses so that they can finally respond the day I am out of warranty. What was your warranty period? We purchased ours just two weeks before the Pro2 series shipped and were told our “Electronics Warranty” was 90...
by Alex M.
Fri Aug 10, 2018 8:08 am
Forum: Printing Settings
Topic: Lots of Layer Shift N2+ Dual
Replies: 15
Views: 212

Re: Lots of Layer Shift N2+ Dual

Have you checked the voltage of your stepper drivers? I found one of ours was low straight from the factory. You can read more about what I did here: http://forum.raise3d.com/viewtopic.php?f=2&t=10057#p34669 And get info about checking / adjusting here: http://forum.raise3d.com/viewtopic.php?f=2...
by Alex M.
Fri Aug 10, 2018 8:02 am
Forum: Hardware
Topic: Error: thermal runaway... Now both extruders unresponsive
Replies: 20
Views: 602

Re: Error: thermal runaway... Now both extruders unresponsive

Any further info on this would be great, as honestly the ribbon cable is complete rubbish as I have gone through 10-12 of them, and when I am paying $20 AUD for the cable to last a few months is not good and the cost adds up. Finding or creating a better solution than the standard cable would work ...
by Alex M.
Fri Aug 10, 2018 7:26 am
Forum: General
Topic: Pre purchase questions
Replies: 3
Views: 216

Re: Pre purchase questions

I'm pretty new to the Raise3d printer but did a LOT of research here on the forum before we made our purchase. I'll try to respond with what I know or have read. 1.) Yes people have been able to print with TPU and Ninjaflex on the Raise3D printers. Some have done it with the standard extruder but th...
by Alex M.
Wed Aug 08, 2018 11:27 pm
Forum: Hardware
Topic: what happened to the the Official Raise3d Camera?
Replies: 30
Views: 4770

Re: what happened to the the Official Raise3d Camera?

Am I wrong for noticing this, or am I right, or am I dreaming... the N series now has a camera https://www.raise3d.com/collections/3d-printer-spare-parts/products/webcam-n-series Not quite yet..... "Pre-Order Shipping in late Aug. 2018" Also the instructions state: "Update the RaiseT...
by Alex M.
Fri Aug 03, 2018 11:49 pm
Forum: General
Topic: Part Shifting Again Again and Again
Replies: 26
Views: 788

Re: Part Shifting Again Again and Again

I would definitely look at the stepper motor drive voltage and check your stepper motor temperature after a bit of printing. so what temperature and voltage it should be? I am assuming you have an N2 or N2 Plus, if so the stock driver voltage set point is 0.9V, however several people have found tha...
by Alex M.
Fri Aug 03, 2018 11:36 pm
Forum: Printing Settings
Topic: Two Extruder PETG Problems
Replies: 14
Views: 246

Re: Two Extruder PETG Problems

With all that oozing & stringing I would think that you are running two hot and not too cold. Based on your latest comments that it works fine for you when you print with a single extruder but fails with dual extruders and clogs higher up, I wonder if you are having a heat creep issue or somethi...
by Alex M.
Fri Aug 03, 2018 5:42 pm
Forum: Pro2 Series
Topic: First layer not sticking
Replies: 16
Views: 240

Re: First layer not sticking

I found that certain filaments require a bit of hand holding and others done. The Raise3D filament, MatterHackers Build and MG Chemicals seems to stick with the nozzle but ESun and MatterHackers Pro seems to drop off by itself after the purge. Hackbox seems to be hit or miss for us. In the end these...
by Alex M.
Thu Aug 02, 2018 3:19 pm
Forum: General
Topic: Part Shifting Again Again and Again
Replies: 26
Views: 788

Re: Part Shifting Again Again and Again

I would definitely look at the stepper motor drive voltage and check your stepper motor temperature after a bit of printing.
by Alex M.
Wed Aug 01, 2018 5:44 pm
Forum: General
Topic: Part Shifting Again Again and Again
Replies: 26
Views: 788

Re: Part Shifting Again Again and Again

We recently had our printer start doing layer shifts on every single print. I dug into the machine to see what I could find and did finally resolve the issue after finding two possible causes. I'm not exactly sure which issue was the problem or maybe a combination of both, but I found one of the too...
by Alex M.
Wed Aug 01, 2018 5:33 pm
Forum: Printing Settings
Topic: PETG printing closed door and top cover?
Replies: 2
Views: 82

Re: PETG printing closed door and top cover?

When we print PTEG we have the doors closed but the top cover opened. Results are pretty good.
by Alex M.
Wed Aug 01, 2018 5:19 pm
Forum: Software
Topic: Raise 3D cloud- check this out!!!
Replies: 13
Views: 442

Re: Raise 3D cloud- check this out!!!

I believe it was a new cloud account but the sign up page got 404'ed soon after Jetguy posted, hence his 2nd post.
by Alex M.
Tue Jul 31, 2018 9:19 pm
Forum: N Series
Topic: N series camera - missing matching Raise Touch update
Replies: 6
Views: 154

Re: N series camera - missing matching Raise Touch update

I often check the site and download the files just to have them. I don't have a Raise Touch Version 0.9.10.607 but I do have a Raise Touch Version 0.9.10.601. I don't know if I ever actually loaded it or not but I have never seen a Camera tab. I just check and found that I have copies of Version 0.9...
by Alex M.
Sat Jul 28, 2018 9:09 pm
Forum: Software
Topic: Stop print.... immediately!
Replies: 8
Views: 222

Re: Stop print.... immediately!

Agreed - It would be much nicer if it just quit. I found that you can’t edit via the tune menu while warming up either.

Go to advanced search